Multiclutch app closing programs: Please Help.

Discussion in 'Mac OS X Lion (10.7)' started by Hause55, Jul 21, 2011.

  1. Hause55 macrumors newbie

    Joined:
    Jul 21, 2011
    #1
    I installed the multiclutch software in snow leopard and used it for opening and closing tabs with swipe up and swipe down. Since installing lion yesterday my browsers keep crashing when I 3 finger swipe up and down.

    This happens for every browser. I have deleted and uninstalled the software using appcleaner. I can no longer detect it on the computer but when I look at my crash reports I still see it. Here is an example. Please help tell me how to get rid of this. Thank you!

    Chrome Browser Crash report

    2 net.wonderboots.multiclutchinputmanager 0x06b4ef26 -[GestureShortcutsController executeSwipe:inDirection:] + 73
    3 net.wonderboots.multiclutchinputmanager 0x06b4ea0c -[NSApplication(GESTURES) swizzledGestureEvent:] + 690
    0x6b4d000 - 0x6b4ffff +net.wonderboots.multiclutchinputmanager (??? - 1.0) <9E7F5459-8756-5AE4-8E64-CA5FADF74E62> /Library/InputManagers/*/MultiClutchInputManager.bundle/Contents/MacOS/MultiClutchInputManager
     
  2. Macfly77 macrumors newbie

    Joined:
    Sep 7, 2009
    #2
    This should be helpful (it helped me!):

     
  3. cricrib macrumors newbie

    Joined:
    Aug 7, 2011
    #3
    Deleting the content of /Library/InputManagers solved my issue

    I had the same issue when I upgraded to Lion a couple of weeks ago. Almost every app was crashing (e.g: Skype, Office, iPhoto, Picasa etc...). Nevertheless Chrome, Firefox or Safari were working properly.

    I had installed Mutliclutch on Leopard to add more gestures using the magic mouse.

    Steps to reproduce the issue I had:
    - launch an app like iPhoto.
    - Scrolling up/down using the internal trackpad with two fingers OR using one finger on the magic mouse cause the app to crash with the same kind of crash report as seen by Hause55.

    I deleted the content of the folder /Library/InputManagers, rebooted and it solved my issue. Thanks Macfly77! :)
     

Share This Page