multiclutch

Discussion in 'Mac Basics and Help' started by windels, Apr 3, 2010.

  1. windels macrumors regular

    windels

    Joined:
    Oct 12, 2008
    Location:
    Belgium
    #1
    hi,


    I just want to say that I already checked the macrumors forum and the multicluch forum, so you really are my last resort.

    I just updated to 1.6.3 , a few other updates, and multiclutch.

    now, every time I try to scroll while using my trackpad, the appllication I'm using stops responding.( firefox, chrome, itunes, pages...) . It doesn't happen in safari and mail. I think the problem is multicluch. I allready removed the prefpane in the prefpane folder. is there something else I can do?

    thanks for your help.
     
  2. Awesomeness macrumors member

    Joined:
    Feb 12, 2009
    #2
    What mouse are you using? The new Apple mouse? What it sounds like is certain applications can't handle multitouch input. Applications such as Chrome and stuff are still in beta, so I'm not suprized. But iTunes... That's not new.

    This is just a theory; it might not be the problem.
     
  3. windels thread starter macrumors regular

    windels

    Joined:
    Oct 12, 2008
    Location:
    Belgium
    #3
    multiclutch is an application that lets me use certain gestures in aps , instead of using commands. I'm using the trackpad from my umbp. also, everything was fine before I updated. even garageband stalls when I try to scroll down.

    I tried re-installing multiclutch. but that didn't help. I did notice my preferences were still there, so some parts of multiclutch must have stayed behind when I removed it. anyone now where?

    EDIT: I found the .plist file using appcleaner. still having the problem.
    EDIT 2 : I just reinstalled snow leopard.( thats right, I'm that desperate ) still no luck! I just discovered it only causes 32 bit apps to hang...

    EDIT 3 : for anyone with the same problem: delete multiclutch inputmapper in the folder : libraries/inputmapper/multiclutch
     
  4. Wurstmann macrumors newbie

    Joined:
    May 13, 2010
    #4
    hi windels,

    I have exactly the same problem that you had after installing and deinstalling muliclutch. Did you find a solution yet?

    About your edit 3: I don't find a folder libraries or inputmapper. Where do I find it or do you have any idea what else I could do?

    Thank you so much!
     
  5. waffles123 macrumors regular

    Joined:
    Feb 23, 2009
    #5
    Use Bettertouchtool which is based of multiclutch but able to work in SL without input managers. It's pretty good. Personally, I like Jitouch better, but it costs money.
     

Share This Page