Multiple Airport units - airplay issue

Discussion in 'Mac Basics and Help' started by wayoutnorth, Feb 23, 2012.

  1. wayoutnorth macrumors member

    wayoutnorth

    Joined:
    Feb 16, 2012
    #1
    My network consists of one airport extreme and one airport express.

    I am located quite far from the main unit (extreme), so I'm using the express as an network extender, or a "repeater" as you might call it. The express also doubles as my airplay receiver. So far, so good.

    My brother, who is located closer to the extreme automatically gets connected to the express, (since it is even closer). The problem is that whenever I use airplay, his connection to our network gets really unstable and laggy (Since the airplay function occupies at least 150 kbit/s of upload to the express). And he's giving me hell about it. :D

    My question is: is it possible for my brother to bypass the airport express connection, and directly connect to the airport extreme, while still charing the same network? :confused:

    Hope that wasn't to confusing!
    cheers
     
  2. moonman239 macrumors 68000

    Joined:
    Mar 27, 2009
    #2
    Have you tried disconnecting the Express from the network?
     
  3. wayoutnorth thread starter macrumors member

    wayoutnorth

    Joined:
    Feb 16, 2012
    #3
    But then I wouldn't be able to join the network myself, since it also works as my access point. :(
     
  4. an-other macrumors regular

    Joined:
    Aug 12, 2011
    #4
    ???

    I'm not sure I understand what you mean by a repeater. I have a time capsule/airport express configured as a WLAN.

    It's not a script based configuration option. I had to use the Airport Utility Manual Configuration Option (although it might be available in the script set-up now.)

    I'm thinking this solves your problem. You can create two network names if you want (under the guise of public/private.) Each network can have their own security. It really doesn't matter what "airport" you sign on as you're getting the best signal available (and can move around without any issue, too.)

    I hope this helps.
     

Share This Page