Multiple instances of app, none working

Discussion in 'Jailbreaks and iOS Hacks' started by Ashyukun, Feb 5, 2009.

  1. Ashyukun macrumors 6502

    Joined:
    Jul 19, 2008
    #1
    After upgrading to 2.2.1, I have at least one app (from the app store) that I am seeing multiple instances of when I go to add things to categories folders and when I look through the 'Hide Icons' on SBSettings. Checking through the application folders using Mobile Finder I've confirmed that there are also multiple copies of the application folders there as well. Nothing I do seems to allow me to get the app to show up on the Springboard normally- it doesn't matter what I have it set to in the 'Hide Icons', none of the icons show up. I can add it (actually I can add all the instances showing up...) to a folder in Categories, but tapping on any of them just takes me back to the Springboard. I'd delete it fully from the phone and re-sync it- but since I can't get the icons to show up on the Springboard, I can't delete it normally...

    Has anyone encountered this before and can suggest how to resolve it? Thanks!
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    If you can't find a solution, I would suggest restoring the phone and rejailbreaking it. That should fix the problem.
     
  3. Ashyukun thread starter macrumors 6502

    Joined:
    Jul 19, 2008
    #3
    I'm hoping to be able to avoid that if I can... I've already had to re-transfer (and start re-rating...) all of my music and videos from the Pwnage upgrade to 2.2.1 once, I'm in zero hurry to have to do that again. There's also the concern that this just started being a problem after the recent upgrade/restore from Pwnage firmware...
     

Share This Page