Multiple Issues just started with Macbook Pro..Help please

Discussion in 'MacBook Pro' started by bgiff1010, Feb 25, 2011.

  1. bgiff1010 macrumors newbie

    Joined:
    Feb 2, 2011
    #1
    So I have a Macbook Pro mid 2009 13 in. I installed yesterday a 8gb RAM upgrade, and my computer is bootcamped to run windows 7 as well. Now when I start up the Mac side, a gray loading bar appears below the apple logo, and booting now takes 10 minutes. I thought I'd check online to see what it is, go figure I can't get online, though it says I'm connected, tried Firefox and Safari. Switched to Windows and found that the internet works fine on that side, firefox. So back to mac, I tried to look in activity monitor for something that stands out. Guess what, Actvity Monitor is completely empty, and shows no sign of anything or movement.

    What is suddenly happening to my Macbook Pro? This started around last night, should I perform some step after instaling the 8gb RAM upgrade? Seemed to start after I did that. Thanks for the help guys.
     
  2. bgiff1010 thread starter macrumors newbie

    Joined:
    Feb 2, 2011
    #2
    Also thought I'd just add this. I'm backing up my macbook on my exernal hard drive in case somethign happens, well what is usually less than 100mb of changes to backup is now 28gb...what is going on with my mac?
     
  3. bgiff1010 thread starter macrumors newbie

    Joined:
    Feb 2, 2011
  4. Johnf1285 macrumors 6502a

    Johnf1285

    Joined:
    Dec 25, 2010
    Location:
    New Jersey
    #4
    Give it an SMC and Pram reset. I know this may seem like a generic answer, but when I was having issues with my Mac Pro after a wacky Win7 install, a pram reset solved the osx booting issue. I think command control P and R should do it.
     
  5. bgiff1010 thread starter macrumors newbie

    Joined:
    Feb 2, 2011
    #5
    A generic one is better than none at all, so thanks for that. I tried but it did not fix the problem unfortunately. I erased my drive and then put my backup back on it and that fixed the gray bar. I still though have no internet on the mac side of my mac (on windows now) and the activity monitor is empty.
     
  6. Blue Sun macrumors 6502a

    Joined:
    Feb 11, 2009
    Location:
    Australia
    #6
    You may need to try a fresh install.

    Try wiping the Windows 7 partition as well.
     
  7. adnoh macrumors 6502a

    adnoh

    Joined:
    Nov 14, 2010
  8. DivineEvil macrumors regular

    Joined:
    Feb 7, 2009
    #8
    Reinstalling everything is the last option... You should try to repair permissions first, then repair the HFS+ partition. Disk Utility might not do the job, but DiskWarrior or Tech Tool Pro might do the job done.

    Those 2 programs saved me a few times from reinstalling because of the gray loading bar and 10 min booting :D
     

Share This Page