Multiple jpg files attached in outlook only send one

Discussion in 'Mac Apps and Mac App Store' started by ssean01, Nov 30, 2011.

  1. ssean01 macrumors newbie

    Joined:
    Nov 30, 2011
    #1
    Sorry for the poor title but here is what is happening. When I create new email in Office 2010 Outlook using Exchange, I attach multiple .jpg files and the recipients only receive one .jpg file. All other file formats, of ANY size, send fine. I do not get any email back saying the email did not send. We are on MAC OS 10.5.8 with dual core machines
     
  2. Frosties macrumors 6502a

    Frosties

    Joined:
    Jun 12, 2009
    Location:
    Sweden
    #2
    Haven't outlook installed at the moment to try but for a quick fix to go around the problem you could use a container (compressor) like zip or rar to send multiple jpg's if it was not a one time thing.
     
  3. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #3
    Prior to Outlook, Entourage had problems with .jpg files too. Just use a different file type or compress to send.
     
  4. MacDoonaldman macrumors newbie

    Joined:
    Dec 21, 2011
    #4
    I'm having exactly the same problem, as is another guy here in our office. Very strange as it seems to have started doing this out of nowhere. We're trying to figure out what might have changed, but neither of us can pinpoint it down to any particular update.

    It doesn't seem like you should have to zip or compress multiple files in order to be able to send them.

    I'm surprised that more people aren't on this forum citing this problem.

    Any help would be greatly appreciated!
     
  5. dazedg9 macrumors newbie

    Joined:
    Feb 29, 2012
    #5
    Same Problem

    Has anyone found a solution to this problem. I have been having this same problem.
     
  6. jawanmac macrumors newbie

    Joined:
    May 30, 2012
    #6
    only one attachement arriving jpg

    I am having same issue, if we attach three jpg in outlook on mac, only one appears to be arriving at the other end, any suggestions.
    thanks
     

Share This Page