Multiple phones ringing

Discussion in 'iOS 8' started by FortWorthMac, Apr 29, 2015.

  1. FortWorthMac macrumors 6502a

    Joined:
    Oct 29, 2008
    Location:
    the parched earth of North Texas
    #1
    Ok this is confusing the heck out of me. Whenever I or anyone calls my wife's iPhone my son's phone rings, my iPad rings and of course her iPhone rings.

    I've checked the obvious setting and on each respective device her number is not checked and associated with the other devices.

    Any idea what the heck is going on here?

    This happens if an iOS device calls or an android device calls.

    Thanks
    David.
     
  2. adamhenry macrumors 65816

    adamhenry

    Joined:
    Jan 1, 2015
    Location:
    On the Beach
    #2
    Do you have handoff turned on? Settings>General> Handoff & Suggested Apps
     
  3. FortWorthMac thread starter macrumors 6502a

    Joined:
    Oct 29, 2008
    Location:
    the parched earth of North Texas
    #3
    On which device(s)?

    I just turned it off on my iPad and my iPhone,called her iPhone from my android phone and it still did it. Is it something that needs turned off on her device?

    Thanks for the reply.
     
  4. adamhenry macrumors 65816

    adamhenry

    Joined:
    Jan 1, 2015
    Location:
    On the Beach
    #4
    I'm not sure about solving your problem. I have fought the opposite problem of getting all of my devices ringing. :D
     
  5. FortWorthMac thread starter macrumors 6502a

    Joined:
    Oct 29, 2008
    Location:
    the parched earth of North Texas
  6. adamhenry macrumors 65816

    adamhenry

    Joined:
    Jan 1, 2015
    Location:
    On the Beach
    #6
    Try turning off handoff on everything and see if the problem is gone. If it is turn it back on where needed and when the problem returns you'll know which device is the culprit.
     
  7. FortWorthMac thread starter macrumors 6502a

    Joined:
    Oct 29, 2008
    Location:
    the parched earth of North Texas
    #7
    Yeah at this point it's off on all devices to no avail. This is strange.
     
  8. niji macrumors 6502a

    niji

    Joined:
    Feb 9, 2003
    Location:
    tokyo
    #8
    hi

    if the incoming phone calls are regular phone calls from any phone/mobile: Settings/FaceTime/iPhoneCellularCalls (turn to off on all devices)

    if the incoming phone calls are FaceTimeAudio calls (obviously only from apple devices):
    then do the above and also make sure that the same apple ID is not being used on the other devices.

    if the above does not work, then, with the above iPhoneCellularCalls set to off, sign out of iCloud on all devices and then sign back in, one by one.

    should work.
     
  9. FortWorthMac thread starter macrumors 6502a

    Joined:
    Oct 29, 2008
    Location:
    the parched earth of North Texas
    #9
    Ok, that may be it.........from looking at those setting on my iPhone. But my wife just went to bed and I don't want to get into her phone while she's sleeping. But will certainly look into that tomorrow. Thanks. I'll advise back if that works.

    David
     
  10. FortWorthMac thread starter macrumors 6502a

    Joined:
    Oct 29, 2008
    Location:
    the parched earth of North Texas
    #10
    Ok, I think that may have fixed it. I'll double check again with all devices present, but so far, so good.

    David
     

Share This Page