Multiple programs quit unexpectedly on opening

Discussion in 'OS X Mavericks (10.9)' started by widestload, May 15, 2014.

  1. widestload macrumors regular

    widestload

    Joined:
    Jun 10, 2008
    Location:
    manchester UK
    #1
    As per the title. It started a couple of weeks ago, but I only used the computer for a couple of hours then and have been on holiday since, but its still doing it now.
    So far I've tested these programs and they all quit without starting, instead just giving an error report:
    Chrome
    Opera
    Adobe Bridge
    Adobe Acrobat and its updater
    Flash Player Updater
    all my widgets are blank
    MS Office 2011

    But these work:
    Safari (won't let me download anything)
    Photoshop
    Firefox (will download)
    Parallels (and windows 8.1 in it, Windows then seems to perform as expected)

    Any idea what might be the problem? I have the following system (from the error message)

    Model: MacBookPro8,3, BootROM MBP81.0047.B27, 4 processors, Intel Core i7, 2.2 GHz, 8 GB, SMC 1.70f6
    Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In, 512 MB
    Graphics: AMD Radeon HD 6750M, AMD Radeon HD 6750M, PCIe, 1024 MB
    Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1600 MHz, 0x0198, 0x393930353432382D3036332E4130304C4620
    Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1600 MHz, 0x0198, 0x393930353432382D3036332E4130304C4620
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 (5.106.98.100.22)
    Bluetooth: Version 4.2.3f10 13477, 3 services, 15 devices, 1 incoming serial ports
    Network Service: AirPort, AirPort, en1
    Serial ATA Device: Crucial_CT240M500SSD1, 240.06 GB
    Serial ATA Device: SAMSUNG HN-M101MBB, 1 TB
    USB Device: Hub
    USB Device: IR Receiver
    USB Device: FaceTime HD Camera (Built-in)
    USB Device: Hub
    USB Device: USB Storage
    USB Device: Apple Internal Keyboard / Trackpad
    USB Device: BRCM2070 Hub
    USB Device: Bluetooth USB Host Controller
    Thunderbolt Bus: MacBook Pro, Apple Inc., 22.1


    The problem is I've not done a backup in a couple of months so don't really want to reinstall.

    any help gratefully accepted
     
  2. widestload thread starter macrumors regular

    widestload

    Joined:
    Jun 10, 2008
    Location:
    manchester UK
    #2
    Success!

    i tried logging in as another user and the problem was still there. Tried to repair the disk and permissions using the disk utility, but still no luck. then I tried starting in safe mode and things were working. I took the opportunity to install the latest version of flash and an Office update and now all appears to be working again now when not in safe mode too :)
     

Share This Page