Multiple text messsages sending with 7.0.5

Discussion in 'iOS 7' started by sheareb, Feb 1, 2014.

  1. sheareb macrumors member

    Joined:
    Dec 27, 2009
    #1
    Hey all, upgraded to 7.0.5 yesterday and downloaded new profile for carrier (Vofafone UK) .

    last night it started sending texts 3 times and this is still on going - very annoying for recipients.

    I have restarted the phone to no avail, any ideas??
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Try resetting your network settings. If that doesn't work try resetting all your settings. And I guess as a last resort you can try a restore.
     
  3. ugcop macrumors 6502a

    ugcop

    Joined:
    Mar 15, 2012
    Location:
    Traveling @ Warp Speed ...... USA
    #3
    Before you star anything drastic, the first step is to erase all message threads and the reboot. If it continues then follow the directions above.
     
  4. sheareb thread starter macrumors member

    Joined:
    Dec 27, 2009
    #4
    thanks chaps... works fine when i was down shopping centre and at football.
    did a bit more investigation and apparently vodafone were doing work on my mast which finished at 6pm yesterday so thats deffo a likely cause I think.
    I upgraded to 7.0.5 yesterday morning and didn't have any issues until last night and on to today
     
  5. thegrants82 macrumors 65816

    Joined:
    Jun 15, 2013
    Location:
    Right here
    #5
    Agreed, inexperienced people jump the gun by resetting or restoring before trying something simpler. Good call.
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    So was there something you did that actually resolved it or it more or less went away (as any work Vodafone was doing got done)?
     
  7. sheareb thread starter macrumors member

    Joined:
    Dec 27, 2009
    #7
    the fact it worked fine when out led me to believe the issue was related to the work done on the local mast..
    When I came home I again had the issue - after a little bit of messing about i disabled 4G data and that *seems* to have done the trick!
     
  8. thegrants82 macrumors 65816

    Joined:
    Jun 15, 2013
    Location:
    Right here
    #8
    Great news, glad that you found a work around and didn't follow the restore tip. Thats a bit extreme.
     

Share This Page