Multitasking with iOS 8

Discussion in 'iOS 8' started by dcaccount, Sep 19, 2014.

  1. dcaccount macrumors regular

    Joined:
    Nov 17, 2013
    #1
    Hello,

    I have a question on iOS 8 multitasking. When I double click on the home button, I see on the top of the screen the last used contacts.

    When I click on one of them, I see only the possibility to send a message but not to call with facetime.

    I have checked and FaceTime is enabled.

    What am I doing wrong? Please advise.

    Thanks, Daniele
     
  2. Traverse macrumors 603

    Traverse

    Joined:
    Mar 11, 2013
    Location:
    Here
    #2
    Does their contact information included an email or an iPhone phone number?
     
  3. laszlo182 macrumors regular

    Joined:
    Nov 17, 2013
    Location:
    Bratislava, Slovakia
    #3
    I see the FaceTime option on my phone only for the contacts which I can FaceTime (those with iPhones).
     
  4. dcaccount thread starter macrumors regular

    Joined:
    Nov 17, 2013
    #4

    Yes, it does include email address

    ----------


    Solved!

    I changed the label of the phone from mobile to iPhone and it worked!

    Thanks a lot, daniele

    By the way, where can I find healt application on iPad?

    I can not find it, daniele
     
  5. Traverse macrumors 603

    Traverse

    Joined:
    Mar 11, 2013
    Location:
    Here
    #5
    The iPad does not have a health app.
     
  6. dcaccount thread starter macrumors regular

    Joined:
    Nov 17, 2013
    #6
    One more question please. Why does it show the possibility to send iMessages also to contacts who do not have iPhone numbers?

    Thanks daniele
     
  7. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #7
    Probably because they can still have iMessage associated with an email account.
     
  8. Traverse macrumors 603

    Traverse

    Joined:
    Mar 11, 2013
    Location:
    Here
    #8
    It does that for me too, but when you send the message it will turn green. It defaults to iMessage because..well... it's Apple.
     

Share This Page