Music App Bug

Discussion in 'iOS 8' started by crookadile, Jun 30, 2015.

  1. crookadile macrumors regular

    Joined:
    Jul 2, 2013
    Location:
    Rotherham South Yorkshire UK
    #1
    I have an Album that is tagged 2006,
    iTunes shows it as 2006, my music app of choice Cesium shows it as 2006.
    The new music app in 8.4 shows the Album as 2015.

    Anybody else experiencing this?
     
  2. Jayson A macrumors 68000

    Joined:
    Sep 16, 2014
    #2
    Rename the album as "Album Title " (insert a space after the album title) and re-sync. That should fix it.
     
  3. crookadile thread starter macrumors regular

    Joined:
    Jul 2, 2013
    Location:
    Rotherham South Yorkshire UK
    #3
    Yes that fixed it. Thanks for your quick reply and your help.
     
  4. Tokenfreak macrumors 6502

    Tokenfreak

    Joined:
    Oct 31, 2011
  5. greythorne macrumors regular

    Joined:
    Mar 10, 2008
    #5
    Btw anyone can access the music app when in LTE/4G?
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    Yes. Why?
     
  7. oldcelt macrumors 6502

    Joined:
    Sep 28, 2011
    Location:
    UK
    #7
    How do you get past this screen?
     

    Attached Files:

  8. oldcelt macrumors 6502

    Joined:
    Sep 28, 2011
    Location:
    UK
    #8
    Ok. Fixed by turning off Apple music in settings and turning on again. Now giving me options of trial or going to my music.
     
  9. greythorne macrumors regular

    Joined:
    Mar 10, 2008
    #9
    I turned of data access for Apple music. Now it is fixed.
     

Share This Page