Music app + car, prev/next bug?

Discussion in 'iOS 8' started by Paco II, Dec 6, 2014.

  1. Paco II macrumors 65816

    Joined:
    Sep 13, 2009
    #1
    When using my iPhone in the car (car integration), sometimes the prev/next buttons on the steering wheel will no longer affect the Music app. Interesting thing is that it will still work with other apps such as Pandora or podcast apps. A reboot of phone will fix it for a while. Just wondering if anyone else has experienced this issue?

    iPhone 6, 8.1.1
     
  2. NoBoMac, Dec 6, 2014
    Last edited: Dec 6, 2014

    NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #2
    It would help to include info re: connection is from the factory or after-market. And then make/model/year or after-market maker/model.

    Not a simple yes no answer. For example, my after-market Vais unit works fine, yet on this board, a couple of people are complaining about their Dodge/Chrysler/Jeep uConnect systems no longer work (Chrysler lists iPhone 6's as unsupported, and maybe 5S[?]).
     
  3. Paco II thread starter macrumors 65816

    Joined:
    Sep 13, 2009
    #3
    It's an aftermarket kit, Audiovox MediaBridge hard wired connection (lightning cable) to iPhone. Bug only affects Music app, so thinking it's more likely an iOS bug than the MediaBridge.
     
  4. SamGabbay macrumors 6502a

    SamGabbay

    Joined:
    Oct 15, 2011
    #4
    I think I have the same bug.

    2 Questions...

    1) Do you have iTunes Match?

    2) Does it fix itself after a restart while plugged in?

    For some reason when I have the iPhone plugged into the car and restart it, it only will work the one time I restarted it. If I disconnected and shut the car down, it will occur again.
     
  5. Paco II thread starter macrumors 65816

    Joined:
    Sep 13, 2009
  6. SamGabbay macrumors 6502a

    SamGabbay

    Joined:
    Oct 15, 2011
    #6
    I'm not alone! Finally someone with the same issue as me. It drives me crazy. Apple does not know what I am talking about half the time. And all the time they just replace the phone, which doesn't help because it's an issue with iTunes Match!
     
  7. Paco II thread starter macrumors 65816

    Joined:
    Sep 13, 2009
    #7
    Interesting that its iTunes Match related. Never occurred to me. Annoying, and would explain why it isn't more common.
     

Share This Page