Music App has a mind of it's OWN!

Discussion in 'iPhone' started by AbSoluTc, Dec 21, 2011.

  1. AbSoluTc macrumors 68040

    AbSoluTc

    Joined:
    Sep 21, 2008
    #1
    Not sure when this started but it's driving me nuts. When I go to play a song on my phone, it seems the next song in the list will play with the first songs album art. Sometimes it will just skip that song altogether. Sometimes the song will keep playing even after I select another song and see the album art advance as I skip - yet the same song still plays. I had a playlist and thought that was the issue so I deleted it. Nope. I get a song playing and try to skip to the next one, again, the song still plays and the controls show as nothing is playing and the album art changes.

    Anyone know what the heck is going on? :confused:
     
  2. i hate phones macrumors 6502a

    Joined:
    Jul 5, 2010
    Location:
    Philly Suburbs, PA
    #2
    no idea what's going on but i've had the same issue a couple times... for me i may have narrowed it down to a couple broken tracks downloaded through itunes match that start the problem. sometimes they play and sometimes they don't, then when i try to change tracks it skips to the one following the one i selected... don't remember what the album art did though...
     
  3. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
  4. ScootPatoot macrumors regular

    Joined:
    May 16, 2008
  5. iceterminal macrumors 68000

    iceterminal

    Joined:
    May 25, 2008
    Location:
    Dallas Tx.
  6. AbSoluTc thread starter macrumors 68040

    AbSoluTc

    Joined:
    Sep 21, 2008
    #6
    Using iOS 5.0.1 - whatever the latest release is. iPhone 4S - 64gb - black. Not using iTunes Match and I am not jailbroken.

    Funny you should mention that, my WIFI network name at home is Skynet. Lol :)
     

Share This Page