Music App issue?

Discussion in 'iOS 7' started by Armen, Mar 6, 2014.

  1. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #1
    I listen to music at work while I work so I bought a pair of Philips Bluetooth over the ear headphones and am having this weird issue.

    When I play songs through the native music app I'm not hearing any bass regardless if I use the EQ or not or if I even set the EQ to "bass boost".

    At first I thought "shoot these headphones suck!" but in the youtube app I loaded a video called "bass test" and the bass frequencies are all there. :confused:

    Has anyone come across this before?
     
  2. Orlandoech macrumors 68040

    Orlandoech

    Joined:
    Jun 2, 2011
    Location:
    Salt Lake City, UT
    #2
    Nope. leads me to believe your jailbreak caused the issue.
     
  3. Armen thread starter macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #3
    Based on what?
     
  4. Orlandoech macrumors 68040

    Orlandoech

    Joined:
    Jun 2, 2011
    Location:
    Salt Lake City, UT
    #4
    Your signature ;) Im not saying it is the issue, but have you restored the phone and then tested to ensure? May be worth a shot.
     
  5. Armen thread starter macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #5
    I don't have a problem restoring but I'd like to explore/troubleshoot a bit more first. If I was not hearing any bass at all I'd say ok the headphones suck but the fact that none of my native songs seem to have bass in them yet a Youtube video does leads me to believe the problem is the music app.

    FWIW, I don't have any tweaks/mods installed that do anything with the music app so I'm not quite ready to point fingers at the Jailbreak yet. :)
     
  6. Armen thread starter macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #6
    You were right. I restored back to factory and the bass is there now. I don't think I'm going to jailbreak anymore.
     
  7. Orlandoech macrumors 68040

    Orlandoech

    Joined:
    Jun 2, 2011
    Location:
    Salt Lake City, UT
    #7
    lol ;)

    I knew I was, but you didn't want to listen. I've had so many issues when I jailbreak, from no signal, ever, to constant reboots, to freezes...
     
  8. Armen thread starter macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #8
    Logic and common sense says the root cause of the music app not functioning properly shouldn't be related to jailbreaking when no tweaks were installed that actually messed with the music app but I guess that theory goes out the window.:p
     

Share This Page