Music control buttons not working in control centre (ios 7 GM)

Discussion in 'iOS 7' started by macness, Sep 12, 2013.

  1. macness macrumors 6502a

    macness

    Joined:
    Dec 4, 2011
    #1
    iOS 7 GM

    Play/pause, forward and back buttons not working in control centre. Is anyone else experiencing this?
     
  2. ozziegn, Sep 12, 2013
    Last edited: Sep 12, 2013

    ozziegn macrumors 6502a

    ozziegn

    Joined:
    Aug 16, 2007
    Location:
    Central FL Area
    #2
    my controls were working this morning but now they're not. I don't know why......

    EDIT

    I restarted my phone and now the control center works in the lock screen. hmmmmmmmm
     
  3. yourashero macrumors regular

    Joined:
    Oct 28, 2009
    #3
    No problems here. One of the first things I checked. I just tried it again with itunes radio and its great. The first time I just pressed play and it played a random song on my iphone. I paused it and went on with my day. I just started the radio and then later opened the control center and paused it and shuffled to the next song.. its all good here.

    I have an iphone 5 and I UPDATED rather than restored. I see some controversy over that with battery life and also bugs. I hope that helps.
     
  4. ozziegn macrumors 6502a

    ozziegn

    Joined:
    Aug 16, 2007
    Location:
    Central FL Area
    #4
    it seems like it plays whatever music app that was last used. in other words, if I open Pandora then close it. I click play on the control center in the lock screen and it resumes Pandora.

    is that normal?
     
  5. The Rain Man macrumors newbie

    Joined:
    Sep 10, 2013
    #5
    I'm going through the same problem as yourself. Sometimes it works, sometimes it doesn't. I have to constantly restart it to get it running.
     
  6. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #6
    Never had this issue throughout the entire beta process.

    Are you using them to control the music app or a third party app?
     
  7. RobNYC macrumors 6502

    Joined:
    May 28, 2008
    Location:
    New York, NY
    #7
    I just noticed this morning I am having the same issue. I restarted and now they're working. I guess I'll find out if it starts doing this again.
     
  8. coolio93 macrumors 6502

    Joined:
    Apr 15, 2013
    Location:
    Houston, TX
    #8
    Mine only stopped working after I connected my phone to my cars Bluetooth. A restart fixed it
     
  9. sillybilly79 macrumors newbie

    Joined:
    Sep 19, 2013
    #9
    Downloaded iOS 7 last night and one min the controls work fine then the next they wont work at all. The only way to rectify it is by switching the phone off and on again.
     
  10. sleepingin91 macrumors newbie

    Joined:
    Sep 19, 2013
    #10
    Same thing happened to me. The pause/play, skip and previous buttons would not work in control centre or on the lock screen until I restarted the phone.
     
  11. TommyA6 macrumors 65816

    Joined:
    May 15, 2013
    #11
    Yep, those controls seem to be buggy a bit currently. It will probably be fixed soon (7.0.2 should be out in a couple of weeks).
    I haven't tried a fresh install though, so that might solve the issue for some of you.
     
  12. 900 macrumors newbie

    Joined:
    Sep 20, 2013
    #12
    I experienced the same problem.
    A restart fixed it.
     
  13. djrobsd macrumors 6502a

    Joined:
    May 2, 2008
    #13
    It totally sucks. My phone used to work perfectly, but now with IOS7 I can't skip songs in the car while driving. I'm not about to crash my car just to unlock my phone and restart it again.. What a pain, I hope Apple fixes this soon, it worked fine in IOS6.
     
  14. yolkum macrumors newbie

    Joined:
    Sep 26, 2013
    #14
    music buttons are dead in the control center

    I'm having the same trouble with the music buttons on control center. They are just completely dead. Music used to work flawlessly on my iPhone and now I have to punch in my password and go to the music app to access the music controls. Has to be a bug in the iOS. Hope they fix it soon.

    I also hope they would dump this stupid swipe from the bottom gesture to access the control center and make it to a double click of the return button. That would worked so much better.

    They also need to return the airplay button to the music app screen when your on a song. Hate having to go to control center to activate airplay, when it used to be right there when you needed it.

    Very disappointed in this version of the iOS
     

Share This Page