Music controls keep showing up for no reason

Discussion in 'Apple Watch' started by WarHeadz, Sep 23, 2017.

  1. WarHeadz macrumors 6502a

    WarHeadz

    Joined:
    Aug 30, 2015
    Location:
    Long Beach, California
    #1
    A few times a day when I go to check the time, I'm instead greeted by music controls for my iPhone. This happens when I'm not even playing music on my phone. This, on top of the fact that the charging symbol no longer flashes when you put it down on the charger, make me despise watchOS 4. It's like they didn't spend an entire summer beta testing it.
    --- Post Merged, Sep 23, 2017 ---
    UPDATE: I've isolated the issue!! It happens only when you view an imbedded video within the Facebook App's internet browser. Does it happen to you guys as well?
     
  2. hlfway2anywhere macrumors 65816

    Joined:
    Jul 15, 2006
    #2
    That's a setting in the apple watch app under general > raise to wake to automatically open the music controls.
     
  3. WarHeadz thread starter macrumors 6502a

    WarHeadz

    Joined:
    Aug 30, 2015
    Location:
    Long Beach, California
    #3
    Good temporary fix, thank you for that! But they definitely shouldn't be popping up in that circumstance, hope they fix it so I can reenable the feature.
     
  4. hlfway2anywhere macrumors 65816

    Joined:
    Jul 15, 2006
    #4
    It pops up to control whatever media is playing on your iPhone. I'm not a fan of it.
     
  5. WarHeadz thread starter macrumors 6502a

    WarHeadz

    Joined:
    Aug 30, 2015
    Location:
    Long Beach, California
    #5
    Problem is that it stays on long after the video is no longer playing. So at that point it's not really even controlling anything anymore.
     
  6. predation macrumors 65816

    Joined:
    Apr 3, 2013
    #6
    I've had pr0n blasted in the elevator because of this.
     
  7. WarHeadz thread starter macrumors 6502a

    WarHeadz

    Joined:
    Aug 30, 2015
    Location:
    Long Beach, California
    #7
    Oh wow. That really sucks. Yeah you're gonna want to go ahead and disable that....
     
  8. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #8
    When you play music, Now Playing automatically opens. Here's how to change the setting:

    Open the Apple Watch app and tap the My Watch tab.
    1. Tap General > Wake Screen.
    2. Turn off Auto-launch Audio Apps
    Dave
     

Share This Page

7 September 23, 2017