Music "Disappeared"?!

Discussion in 'iPod touch' started by soulsincere, Oct 6, 2007.

  1. soulsincere macrumors newbie

    Joined:
    Oct 6, 2007
    #1
    Okay, here's the deal..

    I go to add a few new songs last night and I open iTunes and NO music is anywhere to be found except one song I bought using the iTunes wifi store.

    So, I reset all the settings and do a soft reset of the iPod a few times and nothing, still -- and now the damn iTunes wifi song is gone too!

    I know the music is still on the iPod because it says that over 7GB is occupied on the drive, but no matter what I do I can't seem to get it back to normal.

    HELP! <3.
     
  2. codingmonkey macrumors member

    Joined:
    Oct 15, 2007
    #2
    Hmm no responses to this message. I just had basically the same thing happen to me. I put some podcasts on my iPod and then when I tried to listen to it it said I didn't have any music on it! This happened in iTunes through Windows. Unfortunately, I can't get back into Windows, however, the iTunes on Mac OS X tells me that I have to restore my iPod. Is that the only way to go? Thanks for any help you can offer!
     
  3. LeahM macrumors 6502a

    LeahM

    Joined:
    Mar 18, 2008
    #3
    Same thing happened to me. I had an 8GB and my niece disconnected it without first prompting a disconnect on the computer and all my music and videos were gone except for the 1 song I bought thru wifi itunes.

    Bring it back to where you bought it, this is a common problem, or thats what the store clerk told me.

    I got a 32GB touch with the updates and I haven't had any problem, but I also haven't ripped the cord out of the touch either.
     
  4. thatonekid393 macrumors member

    Joined:
    Mar 12, 2008
    #4
    Same thing happened to me last night!! (see my other thread)

    glad to see this is not an isolated incident....I might have to take it back. In the meantime I'm going to try and SSH into the iPod and delete the memory being taken up.
     
  5. codingmonkey macrumors member

    Joined:
    Oct 15, 2007
    #5
    Hmm, I figured a simple Restore would fix it up.... I'm going to try and restore it to see if it works.
     
  6. thatonekid393 macrumors member

    Joined:
    Mar 12, 2008
    #6
    Keep us informed :)
     
  7. codingmonkey macrumors member

    Joined:
    Oct 15, 2007
    #7
    I've just restored and everything works fine. I lost all my settings and what not, but the iPod works perfectly fine. I paid the $20 for the extra apps too :p. Now to figure out how to jailbreak a 1.1.4 install....
     
  8. thatonekid393 macrumors member

    Joined:
    Mar 12, 2008
    #8
    Big update for me (and a happy one)
    I had a hunch that my Touch thought I synced with a different computer because I connect my Touch to the front panel of my Media Center PC....and it sort of treats them as different connections. I moved the plug to the one I used when I originally plugged it in and hooray!! It's showing I have the full space free and is currently moving my files back to it. It's going to take a long time since I had Superbad and I Am Legend and Hot Fuzz to copy (and it's all being choked along on a little USB cord) but I'm happy I won't have to do anything extra :)
     

Share This Page