Music not playing

Discussion in 'iPhone' started by GraphicsGeek, Oct 15, 2011.

  1. GraphicsGeek macrumors 6502a

    Joined:
    Sep 19, 2008
    #1
    Im having a weird issue with my synced music on my 64Gb 4S. Alot of my music wont play. It's there, and when I tap on a track to play it, the play icon shows at the top, the play button changes to a pause button as usual but nothing plays. The timeline doesn't move. I've only been able to play a few albums out of the many that take up the 64GB. On a few albums, I'll tap the first track and it'll skip down a couple tracks and not play. It's a really weird issue. I upgraded from the 4 and never had any issues playing music. Anyone else having this issue? My next step is to reformat and start over but I wanted to see if anyone was having the same issues before I did.
     
  2. Lmnopotts macrumors newbie

    Lmnopotts

    Joined:
    Aug 14, 2011
    #2
    Same issue with me, but it's fixed now.

    I think it's an issue with the backup/restore rather than iOS5.
    Hook up your phone to sync then go and uncheck music and whatever else isn't working (for me it was my music and podcasts).
    Sync the phone so it removes the music, then re-check music and sync again.

    This might take a while, I noticed it was messed up at work and didn't get a chance to re sync until I got home late (did it before going to bed).

    Mine works fine now, there were posts I noticed in the apple forums with worse issues were they had to restore and trying installing again. Unchecking and syncing should be all it takes.
     
  3. GraphicsGeek thread starter macrumors 6502a

    Joined:
    Sep 19, 2008
    #3
    Cool, I'll give it a try. Thanks
     

Share This Page