Music Skipping During Playback

Discussion in 'Apple Watch' started by Fatyank, Aug 24, 2019.

  1. Fatyank macrumors regular

    Fatyank

    Joined:
    Jan 20, 2008
    Location:
    Chandler, Arizona
    #1
    I've seen threads on this before but has anyone found a solution? I'm talking about Apple Music playback from AW S3 to Air Pods gen1. I walk 2 miles every morning around my housing community. I want to carry as little as possible on me when I do. I have over 100 songs on my watch and playback is great except for the skipping, cutting out or whatever you call it! It is random and happens with my LG Platinum wireless headsets as well so it must be the watch. I've carried my phone with me some times to be sure I don't get interrupted music.
    If I hold my arm (watch is on left arm) like I'm Napolean, there is no cutout. That is extremely uncomfortable and not helpful for my walking. My walk is about an hour. Not training for Olympics. I'm exercising post surgery and for weight loss.
    Is this a common problem across all series watches?
    I don't have any metal plates in my head (That I know of!) that might be disrupting the signal.
    At home or office or just sitting around, there is no cut out.
    Solution please!!
     
  2. mk313 macrumors 6502a

    Joined:
    Feb 6, 2012
    #2
    AirPods or beats headphones that have the w1 (I think it’s up to w2 now) chip in them. I don’t know how the chip works but it gives a much better connection between the headphones and the watch. I had the same problem as you when I got my watch but the AirPods (first gen) fixed it for me.
     
  3. matrix07 macrumors 601

    matrix07

    Joined:
    Jun 24, 2010
    #3
    Strange. I used to have intermittent cut out on my S2 and Bose QC35 but since I got AirPods (1st gen) I don’t have the problem anymore (both on my S2 and S3 cellular). One time I ran half marathon outdoor and not a single cut out from AirPods. :eek:
     
  4. Fatyank thread starter macrumors regular

    Fatyank

    Joined:
    Jan 20, 2008
    Location:
    Chandler, Arizona
    #4
    How would I find out which chip I have? But I have the skipping problem with my LG HBS1000 Platinum headphones too. My walk takes me around my housing community. I’m always within close proximity to homes. Is it possible that my watch to headphones connection is being interrupted by internet or WiFi signals from some of the homes I walk by? The skipping doesn’t always happen in the same spots nor does it always happen at all!
    As I walk the AirPods do tend to come loose a bit and I have to push them back into my ear canal so i wonder if that may be causing the skipping? The sensor might think I’m removing the AirPod from my ear. But again, I have skipping with my LG headphones and they have soft ear buds that don’t slip out at all.
    I’m grasping for straws here.
     
  5. matrix07 macrumors 601

    matrix07

    Joined:
    Jun 24, 2010
    #5
    This is possible. If the watch tries to join or rejoin the weak network it can lose connection (while trying) and the audio will be paused. Try testing with audio downloaded to the watch (some podcasts) if there’s no dropped out then this is the culprit.
    Loose AirPods can cause the audio to be paused too. Testing with both your hands keep it firmly in your ears and see if there’s dropped out.
     
  6. Fatyank thread starter macrumors regular

    Fatyank

    Joined:
    Jan 20, 2008
    Location:
    Chandler, Arizona
    #6
    Thank you matrix07. I did buy a set of EarSkinz ES3 Air Pod covers. They do a great job of holding AirPods in my ears as well as making them more comfortable. They are made of silicone. I have done the holding in with my hands thing and i still got the skip. The problem is the skipping is intermittent and not always in the same places I walk and it doesn’t always happen. Some days I get no skip during my entire walk. For now i”ll carry my phone and listen from there. Next time I walk without my phone and the skipping starts I’ll back on the front door of the house i”m near and tell them to turn off their internet when I’m walking by!!!! Well, that might not be a good idea at 6 in the morning. I’ll figure out something else.
     

Share This Page

5 August 24, 2019