Music stops after 1 minute when using dock

Discussion in 'iPod touch Accessories' started by pulsewidth947, Jan 4, 2008.

  1. pulsewidth947 macrumors 65816

    pulsewidth947

    Joined:
    Jan 25, 2005
    Location:
    squarefrog.co.uk
    #1
    I come to work and plug in my iPod to my 3G iPod dock. I then hit play, and about a minute later the music pauses. If I then press play again it works fine for the rest of the day. Its weird behaviour but I wondered if anyone had a similar problem?
     
  2. nit macrumors member

    Joined:
    Sep 7, 2007
    #2
    no i haven't and i'm using the same set up, using my old 3rd gen dock (how i miss my 3rd gen ipod) and my plays fine not stopping or anything
     
  3. tefleming macrumors 6502

    Joined:
    Oct 13, 2006
    Location:
    ATL
    #3
    Is it because the iPod is trying to sync?
     
  4. pulsewidth947 thread starter macrumors 65816

    pulsewidth947

    Joined:
    Jan 25, 2005
    Location:
    squarefrog.co.uk
    #4
    Nah it does it even when I don't have a lead plugged in. Weird though :)
     
  5. cheekybobcat macrumors 6502a

    cheekybobcat

    Joined:
    Dec 26, 2007
    Location:
    U-S of A
    #5
    maybe you need to update to 1.1.2?
    i know my music stopped after a minute in safari but with 1.1.2 it works.
    or maybe you just have a faulty dock/ipod..who knows.
     
  6. pulsewidth947 thread starter macrumors 65816

    pulsewidth947

    Joined:
    Jan 25, 2005
    Location:
    squarefrog.co.uk
    #6
    I'm already on 1.1.2, but I think I've solved my issue. What I did was hold the power button until the slider came up on screen then I slid that to switch it off. Then I powered up and it's all OK now!
     

Share This Page