Music Sync

Discussion in 'iOS 5 and earlier' started by TeamHotch, Oct 18, 2011.

  1. TeamHotch macrumors member

    TeamHotch

    Joined:
    Mar 21, 2011
    Location:
    North east
    #1
    Not sure if its IOS5 related but since this is a new issue i'm guessing it is.

    Previously Iphone 4 4.2.1 no music problems. All of a sudden today i cant get music synced with my iphone 4 5.0. Its just completed a synch and not one song worked. So i'm trying again now. I have no idea what to try as none of my settings have changed, everything looks fine.:mad:
     
  2. thatisme macrumors 6502

    thatisme

    Joined:
    Mar 23, 2010
    Location:
    United States
    #2
    Ive noticed sync issues with music where songs and artists don't appear in your music (iPod) app, but if you search for the song, it is there.... I also had problems creating playlists... you could go through the whole process, but it wouldn't actually create the playlist.

    I am in process of erasing my data and re-syncing to see if that clears up my issues.

    iOS 5 seems very glitchy to me so far... In addition to the music thing I have sound volume issues (randomly the iPhone changes volume or mutes), distortion in sound files, distortion in music files, etc.
     
  3. TeamHotch thread starter macrumors member

    TeamHotch

    Joined:
    Mar 21, 2011
    Location:
    North east
    #3
    I've been lucky in that this is the only bug i've experianced. Even my battery life has been improved.

    I took off all my music and re-synced and not one song went back onto my iphone. An i'm currently a little under half way through another sync attempt.

    I'm sticking to a tethered sync with icloud back ups turned off.
     
  4. TeamHotch thread starter macrumors member

    TeamHotch

    Joined:
    Mar 21, 2011
    Location:
    North east
    #4
    Well if anyone else is following with the same sync issues. I rebooted my phone, and turned off wifi sync and now my musics going back on. only doing one artist at a time for now but it is working.
     

Share This Page