Music through headphones

Discussion in 'iOS 7' started by davidjacobs21, Jun 17, 2013.

  1. davidjacobs21 macrumors regular

    Joined:
    Jul 7, 2010
    #1
    For some reason, I can no longer skip songs or pause using the iphone head phones. Does anybody else experience this or know a fix for it
     
  2. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #2
    Mine work fine, might be an issue with your headphones.
     
  3. davidjacobs21 thread starter macrumors regular

    Joined:
    Jul 7, 2010
    #3
    I tried two different pairs, both didnt work. i dont know why
     
  4. CallOfDuty macrumors 6502

    Joined:
    Jun 23, 2012
    #4
    Reboot your phone. If not, restore your phone. Some users have their little minor problems solved just by rebooting their iOS 7 loaded phones or restoring .
     
  5. cualexander macrumors 6502a

    Joined:
    Apr 3, 2006
    Location:
    Charlotte, NC
    #5
    Try cleaning out the headphone jack with compressed air or something along those lines. There is a contact point in there and if it doesn't make contact, the remote won't work. I had this issue the other day and this solved it for me.
     

Share This Page