Must-Have Mac Gems 300+

Discussion in 'Mac Basics and Help' started by skitzie, Apr 2, 2011.

  1. skitzie macrumors newbie

    Joined:
    Apr 2, 2011
    Location:
    Ohio
    #1
    Hello all!
    I received the mac gems volume 2 and it will not run! I put in the disc, it loads and when I try to open the contents I get an objection "...cannot run in this architecture..."
    I use OS X 10.5.8
    Any suggestions?
    Thanks in Advance!
     
  2. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #2
    it would help us to tell what the problem might be if you told us what Mac you are using. It sounds like you have a PPC mac and one or some of the stuff needs the Intel chip.
     
  3. skitzie thread starter macrumors newbie

    Joined:
    Apr 2, 2011
    Location:
    Ohio
    #3
    Must Have Mac Gems

    Sorry for the lack of info...
    I have a 27" iMac8,1 - an Intel Core 2 Duo processor running at 3.06 GHz.
    Does that help?
    Thanks in Advance!
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    What is "mac gems volume 2" and how did you acquire it?
     
  5. skitzie thread starter macrumors newbie

    Joined:
    Apr 2, 2011
    Location:
    Ohio
    #5
    I subscribed to mac world weekly and it was a bonus!
     
  6. dgbowers macrumors member

    dgbowers

    Joined:
    Apr 5, 2011
    Location:
    Alabama
    #6
    It may be that it requires Snow Leopard. You should go out and grab it anyway, it's only $30, and its awesome. (Side note - you've got a 24" iMac, not a 27" if it's an 8,1 :p )

    Or it could be that the Application you're trying to run isn't a Universal App, so it can only run on the PowerPC architecture.
     
  7. eroxx macrumors 6502a

    Joined:
    Jul 27, 2010
    #7
    Is this available for purchase other than through subscription? I have a digital subscription (through zinio), and would love to have this ... Thanks!
     
  8. brewerPhil macrumors newbie

    Joined:
    May 23, 2011
    #8
    Must-Have Mac Gems

    I just received a copy of Must-Have Mac Gems from MacWorld today and got the same "...cannot run in this architecture..." error message. I turned the disc over and noticed there is a fracture in the plastic near the edge due to poor packaging! I assume that's why the application file doesn't run. The two text files open fine. Also note that as a 2011 free gift, it was created June 2010. You'd think it might be fresher.
     

Share This Page