Must use Internet Explorer 6 or higher!

Discussion in 'Mac Apps and Mac App Store' started by senseless, Jun 16, 2009.

  1. senseless macrumors 68000

    senseless

    Joined:
    Apr 23, 2008
    Location:
    Pennsylvania, USA
    #1
    An important vendor tinkered with their website and now I can't use Firefox or Safari (4) to use it properly. The official statement is "The only browser we support is Internet Explorer 6 or higher".

    Any suggestions? Our office Mac is not Intel and can't run Parallels.
     
  2. Timan macrumors member

    Timan

    Joined:
    Dec 1, 2003
    #2
    Should be easy to access.

    Turn on developer menu item in safari pref
    http://qkpic.com/a6543

    Then goto Develop / User Agent, IE...

    And it should load fine. I have to do this with my darn bank :(
     
  3. senseless thread starter macrumors 68000

    senseless

    Joined:
    Apr 23, 2008
    Location:
    Pennsylvania, USA
    #3
    !!!!! Thanks !!!!! Emulating I.E. 8 allowed me to work around the problem.
     
  4. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #4
    Yea, it's a shame these stupid web developers think only IE will work on their site, mostly because they're too lazy to check (I'm a web developer myself). So you know, there are Firefox extensions that allow you to change the user-agent shown to the site as well if you prefer Firefox. Opera can do this as well.
     

Share This Page