Mustek scanner help- won't scan!

Discussion in 'Mac Accessories' started by pairleebel, Jun 25, 2009.

  1. pairleebel macrumors newbie

    Joined:
    Jun 25, 2009
    Location:
    Seattle, WA
    #1
    Hi, I recently bought a Mustek ScanExpress A3 USB 1200 Pro scanner, and installed the drivers from the disk they included with the scanner. The drivers seemed to install fine, except I cannot get the device to scan. I'm working on a PowerPC G5 iMac running OSX 10.4.11.

    In Image Capture, I go to Devices>Browse devices>TWAIN devices and can find the scanner, but when I click connect it just sits there and doesn't appear to do anything, still telling me that no devices are connected. If I do the same thing, except check "Use TWAIN software", I get a new window, giving me the option to scan. I click scan, and the app quits unexpectedly.

    I downloaded the TWAIN SANE interface, to see if that would help anything. It detects that the scanner is there, but says it may not be supported by the SANE interface.

    I go back to Image Capture, Browse devices again, but instead click SANE and it connects. However, when I try to preview, it says "The scanner SANE is in use by another application...".

    I tried scanning through VueScan, but it doesn't support this model apparently. I also can't get it to scan through Photoshop CS3- I go to File>Import> and it lists only: Video Frames to Layers, Anti-aliased PICT, and PICT Resource, which don't seem to help me. I think there may be something wrong with my TWAIN plug-in for Photoshop, but I honestly don't know.

    Any help would be greatly appreciated, as I would really, really like to use this scanner. I'm really confused by this problem, since it says clearly in multiple places that this scanner is MacOSX compatible. Thank you so much for taking the time to read!!
     
  2. cdsuggs macrumors newbie

    Joined:
    Mar 13, 2009
    #2
    1200 ub

    I have a Mustek 1200 UB that is about 10 years old and am experiencing similar issues.

    Vue Scan doesn't recognize this model.

    I have installed everything for the Twain Sane package and am unable to locate its interface. Doesn't appear in Applications or Utilities.

    Image Capture finds the scanner and allows me to click the Scan button. It performs an initial preview scan (i actually see a preview of what's on the glass) and I can hear the scanner in action. I.C. gets to a point where it says "Scanning..." and this is were it stops. It's been sitting like this for an hour now.

    In Photoshop > File > Import, Sane shows up in the list but PS returns an error that there is no scanner connected.

    I have also tried this in Windows XP within VMware Fusion.

    This is where I'm stuck.

    I have to say that so far this is the only piece of gear that my MBP hasn't automatically recognized and worked perfectly. Feels like I'm stuck in Windows hell.
    _____
    chris
     
  3. zxpt macrumors newbie

    Joined:
    May 8, 2010
    #3
    Mustek Scan Express A3 1200 Pro USB Scanner

    I just hooked up a Mustek Scan Express A3 1200 Pro USB Scanner to my iMac running 10.6 Snow Leopard and installed the latest driver available from the Mustek site.

    As expected VueScan would not see the scanner.

    Next I tried GraphicConverter which showed the scanner as a selection under TWAIN Acquire. The next (TWAIN) window looked good but except for moving it around nothing in it could be selected.

    Then I remembered to try DevonThink Pro Office and the built-in ExactScan Capture. After successfully selecting the the source I tried to scan but then it did hang when trying to initialize the scanner.

    OK, it was time to call Mustek technical support which tried to be very helpful but sorry all my apps would not work except Photoshop CS2 or CS3 which I don't have. Also to try Image Capture ... could it be that easy ? - but no scanner would show there. Frustrated I thanked the guy and ended the call.

    I just could not believe that I now would have to buy an Adobe product (!) to make it work and decided to try ExactScan again. Upon examining the available configuration options I noticed a check box at the bottom: "Use scanner's own user interface" and presto: up popped the TWAIN window. After clicking the preview button I heard noise coming from the scanner for the first time which made be wanting to jump up and down ... It worked !

    The initial scan looked somewhat washed out and so I started fiddeling by reducing the brightness, increasing the contrast which can be done for all or individual colors. I found out that the controls in ExactScan work somewhat in conjunction with the ones in TWAIN which shows a selectable max area of 11.5 by 16 inches. The result was a multi-page compressed PDF with individually rotated pages inside. Wow, finally it paid off.

    Now already owning DevonThink Pro Office helped of course but I also tried the ExactScan stand-alone version which worked just the same. Also I noticed at exactscan.com there is an extensive list of supported scanners but the Mustek scanner is not mentioned under TWAIN Compatibility. The price of of ExactScan 2 is Euro 89 and it offers a lot of features which would be nicer to use if the scanner could be controlled directly. However in my opinion considering the low price of this scanner it may still be a winning combination.
     

Share This Page