Mute annyoing "Ding" Noise?

Discussion in 'macOS' started by spetykowski, Aug 19, 2009.

  1. spetykowski macrumors member

    Joined:
    Sep 1, 2007
    #1
    Every time I have an "important" dialog box, such as saving an open file in Photoshop (but could be any application), if I click around the surrounding area ignoring the dialog box there is a pinging almost dinging noise that is made to convey that I can't click there until I have addressed the dialog box. This will also happen from time to time, if i press keys on the keyboard when the application is not accepting input from them.

    This gets really annoying and to me seems much louder than sound then everything else that’s coming out of my speakers. Is there any way to mute this notifier? I have googled around the web and can't seem to find an answer…
     
  2. SilentPanda Moderator emeritus

    SilentPanda

    Joined:
    Oct 8, 2002
    Location:
    The Bamboo Forest
    #2
    It's probably in your System Preferences in the Sound preference pane. Check off "Play user interface sound effects" or you can lower the alert volume.
     
  3. MKSinSA macrumors regular

    MKSinSA

    Joined:
    Aug 1, 2009
    Location:
    Alamo City, Lone Star State
    #3
    Eternal v. Internal Speakers

    I just discovered that lowering the volume with the speakers plugged in, doesn't stop my online game from playing through the internal speakers. I suspect it's a Line In issue, but it was a bit surprising.
     
  4. spetykowski thread starter macrumors member

    Joined:
    Sep 1, 2007
    #4
    Thanks! I'll have to give it a try. I must have missed that my first time through the System Preferences.
     

Share This Page