All iPads Mute iMessage on iPad

Discussion in 'iPad' started by jaredlipsitz, Nov 28, 2014.

  1. jaredlipsitz macrumors member

    Joined:
    Aug 27, 2010
    #1
    I want my iMessages to have a sound notification on my iPhone (which it does), but not when it comes through to my iPad. I've disabled the sound option in both the notification centre and the "sound" tab in settings but I still get a sound notification on my iPad when I receive an iMessage. The only way I'm able to do it is by clicking on each of my conversations and selecting 'do not disturb'.

    Any ideas?
     
  2. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #2
    Settings > sounds > text tones change to none
     
  3. jaredlipsitz thread starter macrumors member

    Joined:
    Aug 27, 2010
    #3
    Already done that :(
     
  4. Max(IT) Suspended

    Max(IT)

    Joined:
    Dec 8, 2009
    Location:
    Italy
    #4
    Something's wrong, because on my iPad I don't receive sound notifications if I don't want to.
     

Share This Page