Mute/Silnce and Watch Mirroring

Discussion in 'Apple Watch' started by Maskusee, May 29, 2015.

  1. Maskusee macrumors 6502a

    Maskusee

    Joined:
    Sep 30, 2008
    Location:
    Philly
    #1
    Probably a dumb question but need help please.

    Is there a way to mirror iPhone silence/mute (when physical button on iPhone is switched to mute) and Watch?
    Seems like when i silence/mute iPhone i don't see the Watch silenced as well (when check glances on watch).

    Definitely a leaning curve with the watch. All good, i enjoy learning, i think....

    Thanks
     
  2. Rok73 macrumors 65816

    Rok73

    Joined:
    Apr 21, 2015
    Location:
    Planet Earth
    #2
    Why mirror it from the iPhone? You can mute the sounds on the watch separately. Which is good.

    EDIT: Since I got the Apple Watch I always have both the phone and watch muted, only to be notified by taps. Which is good as well.
     
  3. Maskusee thread starter macrumors 6502a

    Maskusee

    Joined:
    Sep 30, 2008
    Location:
    Philly
    #3
    When i head to work i need all the audio notifications to stop.
    This way i would just since the iPhone and it would mirror to the watch as well?

    ----------

    Are you still getting any haptic notifications on the Watch?
    Probably lack of sleep is definitely affecting me or i need to reboot the watch, because right not I'm not getting any haptic notifications and my watch is on silence.
     
  4. Rok73 macrumors 65816

    Rok73

    Joined:
    Apr 21, 2015
    Location:
    Planet Earth
    #4
    Well, one of the first things I did on the watch is turn sound notifications off as I already mentioned.

    That is one of the main points for me with the watch, to be notified silently by it, have a quick glance and decide if I need to reply to one or not.

    If you tried this it still would only be the phone you'd mute when you go to work.

    EDIT: You edited as well and my answer is: yes, I do.

    EDIT: When choosing the apps from which I want to be notified I changed most of the settings per app to : "my own", not "mirror iPhone" and "taptic" to on.
     
  5. Rok73 macrumors 65816

    Rok73

    Joined:
    Apr 21, 2015
    Location:
    Planet Earth
    #5
    Another thing came to my mind:

    Make sure you have the notifications for the specific apps you want to be notified by activated on the iPhone as well. You won't be notified on the watch if you have turned the notifications for that specific app off on the iPhone and choose "mirror iPhone".
     
  6. Maskusee thread starter macrumors 6502a

    Maskusee

    Joined:
    Sep 30, 2008
    Location:
    Philly
    #6
    Thanks for your quick response and help.
    Thats probably my issue, I've set most to mirror my iPhone, and when i silence my iPhone, i don't get a vibrate from text notifications, thats probably why I'm not getting any haptics on the watch.

    ----------

    Seems like vibrate on the iPhone and haptic on the Watch mirror each other.
    If vibrate is off for a particular notification on the iPhone and you are mirroring that notification on the watch, you will not receive a haptic notification on the watch.

    But if you are mirroring, you will only get a haptic on the watch and not a vibrate on the iPhone, which is pretty nice.

    I am not a fan of anything vibrating in my pocket, unless its my wife's doing...
     
  7. Rok73 macrumors 65816

    Rok73

    Joined:
    Apr 21, 2015
    Location:
    Planet Earth
    #7
    You're welcome. I haven't tried your settings yet but that sounds reasonable.
     

Share This Page