'Muted' with external monitor

Discussion in 'Mac Accessories' started by Atomant669, Feb 14, 2012.

  1. Atomant669 macrumors regular

    Joined:
    Oct 28, 2011
    #1
    Hi I'm trying to connect my MBP to an external monitor for the second time in a few days but it seems that this time, when i hook it up to the external monitor. It gets muted? I can't turn on the volume at all? Am I missing something here?
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Check System Preferences > Sound > Output or OPTION/Alt click the sound/volume icon in the Menu Bar and tell us, what is listed and checked as Output Device.

    [​IMG]
     
  3. Atomant669 thread starter macrumors regular

    Joined:
    Oct 28, 2011
    #3
    Hi I did exactly as what you said and it's 'checked' on headphones and internal microphone. When I click on the volume control, it's dead, it doesn't move at all. It's weird. I've attached a screenshot if it helps at all.
     

    Attached Files:

  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    If you OPTION/Alt click the volume control in the Menu Bar, you can see, what audio output device is selected (like shown in the screenshot of mine).
    But as you already posted a screenshot of your System Preferences, I see, what your problem is.
    Select the "Headphones" and see, if that works, as you probably have some external speaker connected.
     
  5. Atomant669 thread starter macrumors regular

    Joined:
    Oct 28, 2011
    #5
    Yes sir I did just that. It worked right away. THanks a mill! :D
     
  6. maril1111 macrumors 68000

    maril1111

    Joined:
    Mar 14, 2010
    Location:
    Denmark
    #6
    Try to adjust the volume on the external monitor itself (if you have controls on it) thats the way my LG monitor does it.
     

Share This Page