Muting the mail alert

Discussion in 'iOS 6' started by ceedoubleyou, Aug 21, 2013.

  1. ceedoubleyou macrumors newbie

    Joined:
    Jun 15, 2012
    #1
    I have tried vibrate only under the sound, under "new mail" and under notifications and put "Do Not Disturb" on. But the phone still "pings" whenever mail appears. Blimming annoying. What else do I have to do to mute it whenever mail arrives. TIA
     
  2. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    Find or create a silent ringtone and assign it to New Mail.
     
  3. ewilson6 macrumors 6502

    Joined:
    Nov 30, 2006
    #3
    Goto settings-->sounds-->new mail-->alert tones-->none

    That should do it!
     
  4. ceedoubleyou thread starter macrumors newbie

    Joined:
    Jun 15, 2012
    #4
    Yep, tried that from the word go, still get this annoying ping whenever I receive mail. Sounds like there is a sound glitch with OS6, cause it's only been happening since I did the update.
     
  5. AppleDeviceUser macrumors 6502

    AppleDeviceUser

    Joined:
    Jan 7, 2012
    Location:
    Canada
    #5
    After you do that go to Settings > Sounds > New Mail > none.

    I hope that helped.
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    You sure you don't have any other app that might be doing that?

    It really shouldn't be happening with Do Not Disturb at all, but only when the phone is locked (in iOS 7 it could be set to apply when the phone is unlocked as well).

    ----------

    In addition to that you should check notification center settings as well for mail and set the sound alerts ther to none too for any/all mail accounts you might have: Settings > Notification Center > Mail.
     
  7. ceedoubleyou thread starter macrumors newbie

    Joined:
    Jun 15, 2012
    #7
    thanks everyone for your input, phone has finally muted itself, without any further fiddling from me.:)
     

Share This Page