MX 1100 on Mac scrolling problem

Discussion in 'Mac Accessories' started by bmorris, Aug 27, 2010.

  1. bmorris macrumors 6502

    bmorris

    Joined:
    Nov 8, 2007
    Location:
    ATL
    #1
    I have the mx1100 and when i scroll it is weird. It's jittery or something. I try to scroll down and it goes down, but then up a little bit. It's REALLY bad when I use it with Safari or FireFox. I can't seem to find a fix online anywhere.
     
  2. fhall1 macrumors 68040

    fhall1

    Joined:
    Dec 18, 2007
    Location:
    (Central) NY State of mind
    #2
    Try moving the USB receiver closer to the mouse and see if that changes the behavior.
     
  3. alexlam macrumors newbie

    Joined:
    Mar 9, 2008
  4. bmorris thread starter macrumors 6502

    bmorris

    Joined:
    Nov 8, 2007
    Location:
    ATL
    #4
    It's right next to each other directly to the computer's usb.

    and yes i have the driver.

    it's not like a connection lag.
    it scrolls down, and when i stop it stops but then scrolls up a tad. like a little bounce.
     
  5. careyd macrumors newbie

    Joined:
    Sep 3, 2010
    #5
    same problem here

    Same thing here, driving me nuts. Love the mouse...ergonimically a good fit for my big hands, but this scrolling thing is the pits. Have reduced scrolling speed to the minimum in the latest driver and still having the issue. It's even worse when you click over into 'freewheel' scrolling mode, or whatever it's called.

    It's gotta be a driver thing...no?
     

Share This Page