"MX-record mail.xyz.com points back to us"

Discussion in 'Mac Basics and Help' started by Mr Skills, Jul 22, 2008.

  1. Mr Skills macrumors 6502a

    Mr Skills

    Joined:
    Nov 21, 2005
    #1
    Hi,

    I've been trying to send an email to someone, but the email keeps getting bounced with the message "MX-record mail.xyz.com points back to us".

    Is this something they have configured wrong so they are getting no emails, or is it something at my end?

    Thanks!
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Did you try searching Google? There seems to be a number of hits on this issue that may help.
     
  3. Mr Skills thread starter macrumors 6502a

    Mr Skills

    Joined:
    Nov 21, 2005
    #4
    I did try google. Most of the pages seem to be either random printouts of email headers or, on the rare occasion it's people discussing the problem, they are using technical language that goes above my head!

    Basically, I sent an email to someone and it got bounced back. I am just wondering if I can do anything different or if it's their problem. (And if it's their problem, whether it is something that will right itself, or if they have actually set up their email wrong).

    :)
     
  4. janey macrumors 603

    janey

    Joined:
    Dec 20, 2002
    Location:
    sunny los angeles
    #5
    it's probably a config issue on their part. is there any other way to get in touch with them?
     
  5. Mr Skills thread starter macrumors 6502a

    Mr Skills

    Joined:
    Nov 21, 2005
    #6
    I'll have to find out. It's not hugely important, but it would be nice to let them know there was a problem if I could (but if it turns out not to be something they've done, I would look like a bit of an arse!). :p
     

Share This Page