MX Revolution waking iMac

Discussion in 'Mac Accessories' started by dalvin200, Dec 21, 2007.

  1. dalvin200 macrumors 68040

    Joined:
    Mar 24, 2006
    Location:
    Nottingham, UK
    #1
    I've just received my MX Revolution wireless usb laser mouse...

    Seems quite slick, but I'll set it all up correctly when I have some more time, but I've come across a major annoying feature..

    I put my iMac to sleep, but if I move the mouse slightly, the iMac will wake up again!!

    I just want to put the mouse on its charging cradle.. so I figure I'll turn the mouse off (button underneath), but iMac still wakes up for some reason..

    Is there a setting in Leopard to not allow USB devices to wake similar to the bluetooth setting?

    How do people get around this annoyance? Leave their mac on or always turn it off (which would not be an option!)

    Thanks
     
  2. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #2
    Bluetooth Preferences -> Advanced -> Allow Bluetooth devices to wake this computer :)
     
  3. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #3
    It's not a Bluetooth mouse though.

    I had a user with the same wake up issue with their Logitech mouse. I'm not sure if the Logitech Control Center resolved it or not...
     
  4. dalvin200 thread starter macrumors 68040

    Joined:
    Mar 24, 2006
    Location:
    Nottingham, UK
    #4
    I have the LCC one from their website.. latest version..

    still waking tho and its a royal PITA :(

    don't know if its the mouse or os x!
     
  5. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #5
    Put mouse in cradle.

    Use key combo on keyboard:
    "ctrl - eject" to bring up the Restart, Sleep, Cancel, Shutdown box

    and press "S" for sleep.
     
  6. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #6
    Well what works but Option + Command + Eject would be faster. ;)
     
  7. dalvin200 thread starter macrumors 68040

    Joined:
    Mar 24, 2006
    Location:
    Nottingham, UK
    #7
    I can really see my wife doing a keystroke combination to put the mac to sleep..

    "was it ctrl-eject-cmd or eject-alt-something or other"

    "oh.. i thought macs were easy to use dear and just worked"

    lol!!

    There has to be a proper way to get it working.. really..

    Does everyone with this mouse suffer the same thing I am?
     
  8. je1ani macrumors 6502

    Joined:
    Sep 19, 2007
    #8
    i have the revolution too and it never does this... I only charge my mouse once every 3 days or so and it works perfectly... I doubt it's the mouse..
     
  9. dalvin200 thread starter macrumors 68040

    Joined:
    Mar 24, 2006
    Location:
    Nottingham, UK
    #9
    Solution?

    Right, after much experimenting, the only way I can get my mouse to charge while the mac is asleep is to:

    1) Apple menu -> Sleep
    2) Ever so quickly, while it is going into sleep, dock the mouse in the cradle

    Seems to work! lol..

    But as je1ani points out, I won't need to charge it everyday anyway.. maybe once a week I'd need to go through the above process...

    je1ani - are you running tiger or leopard?
     
  10. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #10
    No. If you turn the mouse off from the switch on the bottom, there's no way it's waking you Mac due to movement. That's what I do because even small vibrations at night seem to like to trigger it and wake my Mac if I don't.

    Usually I select Sleep from the Apple menu, turn the mouse off, and press Return to put the Mac to sleep.
     
  11. RichP macrumors 68000

    RichP

    Joined:
    Jun 30, 2003
    Location:
    Motor City
    #11
    I have the same moue, and do the same thing. You need to turn it off on the bottom IMMEDIATELY after you click sleep. Even picking up the mouse once the iMac enters sleep mode seems to wake it. Its pretty sensitive.
     
  12. jhkingsr macrumors regular

    Joined:
    Mar 23, 2007
    Location:
    NC
    #12
    I just put the mouse in the cradle then press and hold the play/pause button on the remote til the iMac goes to sleep.
     

Share This Page