My 11" MacBook Air never remembers wifi...

Discussion in 'MacBook Air' started by spaceballl, Jan 8, 2012.

  1. spaceballl
    Expand Collapse
    macrumors 68030

    spaceballl

    Joined:
    Nov 2, 2003
    Location:
    San Francisco, CA
    #1
    I always have to reconnect. Even if it falls asleep, when it wakes up, it doesn't auto-connect to my home network. I have to do it manually. None of my other macs do this... most recent version of OS X LIon...
     
  2. darkheroz
    Expand Collapse
    macrumors member

    Joined:
    Jan 4, 2012
    Location:
    Bulgaria
    #2
    The problem is in your settings. U must check - Ask to join new networks box in Settings - Network - WiFi

    In Advanced option there is another box to check - Remember networks ...

    check it !

    On my MBA 11 everything works OK and remember passwords.
     
  3. AndyinAtl
    Expand Collapse
    macrumors member

    Joined:
    Nov 20, 2011
    #3
    mine forgets maybe 20% of the time. its weird.
     
  4. PhazonUK
    Expand Collapse
    macrumors 6502

    Joined:
    Jun 1, 2010
    #4
    Mine has done this since day one. And I think quite a few people had this problem also.

    I don't have to enter the password or anything, I just have to go onto my WiFi and re-select the network again. Sometimes I'll have to do it twice as the first time I get a "Connection timeout" error.
     
  5. wx4olf
    Expand Collapse
    macrumors regular

    wx4olf

    Joined:
    Jun 15, 2010
    #5
    Mine remembers the network when plugged into power but if the MacBook has been sleeping unplugged it is almost guaranteed to have forgotten the network. Mildly annoying.
     
  6. KPOM
    Expand Collapse
    macrumors G5

    Joined:
    Oct 23, 2010
    #6
    This has been an intermittent issue in OS X 10.7. Reportedly, 10.7.3 will fix this somewhat.
     
  7. Fazzy
    Expand Collapse
    macrumors 6502

    Joined:
    Oct 12, 2011
    Location:
    check the tracking device
    #7
    After waking from sleep, mine sometimes has amnesia and connects to a btopenzone spot :D
     
  8. gentlefury
    Expand Collapse
    macrumors 68030

    Joined:
    Jul 21, 2011
    Location:
    Los Angeles, CA
    #8
    This is sadly a known problem. Turn off bluetooth and it will stop doing that.
     

Share This Page