My 1st Editing Job: PROBLEM with horizontal lines.

Discussion in 'Digital Video' started by DJenerate, Feb 23, 2008.

  1. DJenerate macrumors newbie

    Joined:
    Feb 23, 2008
    #1
    Hi. This is my first editing job and have found my way around final cut without any guidance so my problem may be a simple one for a pro to advise me on.

    Basically, a selection of footage was shot in HD for a music video. A rough edit was put together for me which I was not happy with so decided to redo it myself. Having got hold of the raw footage, I have found that it has not been encoded in the full original HD resolution (it is at 720x576).

    Now there is this very annoying horizontal banding in all the footage which also makes any movement on the screen take on a kind of strobing effect. It is not extreme, but it is noticeable & distracting nevertheless.

    I have attached an example frame to illustrate the problem. (please click the picture below to see full res image as problem only becomes clear in full size)

    I have a suspicion it is something to do with the way the people digitizing the footage to final cut changed the resolution & a remedy is therefor out of my hands. I have read forums where it has recommended adding some blurring to the image to reduce the effect but this leaves an undesirable result and really does very little to reduce it.

    The thing which confuses me is that this horizontal bandoing also occurs even more extremely on the crawling text I have generated in Final Cut.
    Perhaps I am just missing something very simple??

    It is important that I get the best quality outcome for this project as it is planned for inclusion as an extra feature for a forthcoming album & submittion to music TV stations.

    Any help that anyone could give me would be greatly apreciated as I am a newcomer to the world of digital video & am eager to learn as much as possible.

    Thanks.

    (D')
     

    Attached Files:

  2. puckhead193 macrumors G3

    puckhead193

    Joined:
    May 25, 2004
    Location:
    NY
    #2
    i think it lies within the timeline settings. The footage is not high def
     
  3. -DH macrumors 65816

    Joined:
    Nov 28, 2006
    Location:
    Nashville Tennessee
    #3
    What you're seeing is either the result of viewing interlaced footage on a progressive scan device ... or a field dominance issue.

    If you only see it during pause, it is most definitely an interlace issue. If you view the footage on a regular TV monitor and the lines aren't there, that would also confirm it as an interlace issue.

    If you see the lines during normal playback, it very well could be a field dominance problem.

    FWIW, FCP's Canvas window only shows a proxy of full quality. You should always monitor your work on a properly calibrated external TV monitor.

    -DH
     
  4. ChemiosMurphy macrumors 6502

    Joined:
    Sep 25, 2007
    Location:
    Warminster, PA
  5. DJenerate thread starter macrumors newbie

    Joined:
    Feb 23, 2008
    #5
    Ah thank you, this is very helpful! It certainly is more pronounced when I pause the footage.

    I don't yet have any fancy external equipment as this is just a job I am doing out of necessity. So I will burn off a copy & test on a number of different TV systems. I am a musician & music producer primarily so understand the importance of testing on different systems & monitoring on the best equipment possible.

    What you guys have said is certainly making sense to me. I will go & research how I might remedy this problem.

    Much appreciated!

    (D')
     
  6. DJenerate thread starter macrumors newbie

    Joined:
    Feb 23, 2008
    #6
    Again, many thanks to you guys on this forum. Especially to DH, much respect!

    I have managed to remedy the problem by opening the footage in quicktime pro & selecting SINGLE FIELD in the video track properties tab. (see picture below). This has completely removed the vertical lines, although the image now looks a little 'softer' & less sharp. But it is certainly a worthy compromise.

    I tried many different methods of interlacing, none of which made any noticeable difference on a progressive monitor.

    You can see the before & after results below as well as the way I fixed the problem. (must be viewed full size to see the problem).

    Many thanks, & I hope this helps somebody else should they suffer the same problem.

    (D')
     

    Attached Files:

  7. TexasBlake macrumors member

    TexasBlake

    Joined:
    Aug 12, 2008
    Location:
    Houston, Tx
    #7
    BTT on an old thread. I've been having problems with horizontal lines like this on ALL HD video. At first I thought it was just inproper importing, but the HD videos in my Final Cut Express Help Book DVD have the horizontal lines, too. I seem to notice it at all times, not just when playback is paused. Infact, HD video looks terrible.


    However, now that Quick Time 10 came out, I can't seem to find the properties section like the old Quick Time Pro had. I used to have Quick Time Pro. Do I need to somehow get Quick Time Pro 7 again?
     

    Attached Files:

  8. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #8
    If you upgraded from Leopard to Snow Leopard then QuickTime Player 7 is in your Utilities folder. If you had Pro it should maintain all previous functionality.
     
  9. AWalkerStudios macrumors member

    AWalkerStudios

    Joined:
    Nov 25, 2007
    Location:
    Austin
    #9
    For future reference there is a De-interlace filter in FCP.
     
  10. TexasBlake macrumors member

    TexasBlake

    Joined:
    Aug 12, 2008
    Location:
    Houston, Tx
    #10
    What about for those of us with FCE?
     
  11. AWalkerStudios macrumors member

    AWalkerStudios

    Joined:
    Nov 25, 2007
    Location:
    Austin
    #11
    FCE has it too.

    Also, so I can understand your problem further, what were your capture settings? Was the footage NTSC 60i or did you shoot using a 24p mode? If you're planning to showcase on TV then your interlacing won't be a problem. That's a broadcast standard so it can be displayed on all NTSC screens. As for web use you'll want to de-interlace. Should be under the effects tab, then under Video.

    Now if you were shooting 24p make sure your camera has a 2:3:3:2 pulldown mode. FCP and FCE have the ability to interpret this info and automatically conform the 23.9678fps footage to 24p using the advanced pulldown NTSC capture setting. If you don't choose this setting when capturing, you'll see interlacing during playback. 24p footage is shot progressively but is divided into fields for playback on NTSC monitors.
     

Share This Page