my 80GB 5th gen ipod's headphone socket has a problem.

Discussion in 'iPod' started by joycee84, Aug 28, 2008.

  1. joycee84 macrumors newbie

    Aug 28, 2008

    I thought that the problem originated from the headphone socket because my headphones are new and whenever I try to plug the headphone jack ALL THE WAY IN, only the other ear piece emits the sound. But when I tried to plug the jack just HALF-WAY, the sound comes from both pieces. I've tried doing this several times and it keeps on doing that. What should I do to make the socket work properly again? If I open up the device, would it erase everything that is in the ipod? Please help me. Thank you.
  2. s.hoz macrumors regular


    Jan 22, 2008
    Well I have a 30GB 5G, and mine has been doing that for about a couple of months now. The SAME thing. It's the jack. I looked it up, and it's just the iPod going downhill. There's many websites that you can send it in and they replace it for around 50+ bucks for the new jack and their time to change it. But it might just be cheaper to buy a new jack and go to wikihow and figure out how to change it out yourself. It looks simple enough....

    Or you can just wait 2 weeks until September to get a new one. :)
  3. joycee84 thread starter macrumors newbie

    Aug 28, 2008
    Thank you!:)
  4. joycee84 thread starter macrumors newbie

    Aug 28, 2008

Share This Page