My Account Disappeared - System Prefs is crashing

Discussion in 'MacBook Pro' started by Aperture, Jul 30, 2007.

  1. Aperture macrumors 68000

    Aperture

    Joined:
    Mar 19, 2006
    Location:
    PA
    #1
    Earlier today, I changed my password on my account and I simply can't remember what it was. I figured it wouldn't matter, I'd just pop in my Mac OS X disk and be on my way.

    I put in the disk and booted onto it while holding C. I was greeted at the install screen where I chose "Reset Password" from the Utilities menu. I changed my password and it said everything was ok. I restarted and my main account was not shown on the login screen.. Only my other one.

    At this time, my heart sank. I thought I had lost all my data (Some of it is backed up, but still). I quickly logged into the other account and I found my home folder was still listed in the finder under "Users". All my data is in place.

    I figured if I could make a new user account under the same name, I could replace the new home folder with my old one & therefore getting all my data back.

    Nope.

    I can't access the accounts panel in System Preferences. It just lags when I click on "Accounts". It says "Loading Accounts" in the top of the System Prefs window and has been for 5 minutes.

    I feel the best thing to do would be to do an Archive & Install but would like other opinions, first. Please, ANY help is much appreciated.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
  3. Aperture thread starter macrumors 68000

    Aperture

    Joined:
    Mar 19, 2006
    Location:
    PA
    #3
    Yeah, multipe times. Thanks for your post, though. I ended up backing my files up (all of them) and did a clean install of OS X. Now I'm in the process of restoring my files.
     

Share This Page