My Alt/Option Key performs "Expose" function I want to Change this please!!!

Discussion in 'Mac Basics and Help' started by hapajap2k, Jan 31, 2010.

  1. hapajap2k macrumors newbie

    Joined:
    Jan 31, 2010
    #1
    Hello, Im new to MacRumors Forums and I have a problem with both my Alt/Option Key and the left side Command Key on my MacBook Pro.

    Basically, whenever pressed the Alt/Option Key performs the "Expose" function revealing all the open windows so that I cant ever actually use the Alt/Option key in various key commands with different programs... Also, the left side Command Key, whenever pressed, hides all my open windows to reveal the Desktop, but thankfully there is a right side Command Key to my keyboard that I can use. Now, Ive gone into the System Preferences and tried to alter the Keyboard short-cut commands as well as restore the defaults to no avail, I just cant seem to get it to revert back to normalcy - I need this key to work right so that I can do the necessary shortcuts in Logic Pro. Can anyone help please???

    Thank you
     
  2. mbestel macrumors member

    Joined:
    Jan 17, 2010
    #2
    Different control panel?

    Hi,

    When you went to system preferences, did you look in the "Exposé and Spaces" panel or at the keyboard shortcuts in the "Keyboard" panel.

    They appear to be the same, but try making the change in the Exposé panel if you haven't already.

    Hope this helps.

    Cheers,

    Mark
     
  3. hapajap2k thread starter macrumors newbie

    Joined:
    Jan 31, 2010
    #3
    Mark,

    Yes in the "Expose and Spaces" section of system preferences it only lists the keys, F9, F10, and F11, but my Alt/Option Key still does the "Expose" function, I cant figure out how to get it to revert back to normalcy... anyone else with ideas??
     
  4. eldudorinio macrumors member

    eldudorinio

    Joined:
    Jan 16, 2010
    #4
    If you go to:

    System Preferences -> Keyboard

    and select "Keyboard" on top (there are 2 options: 'Keyboard' and 'Keyboard shortcuts') , on the lower right corner there is a button called "Modifier Keys...". When you click on that you can select "Restore Defaults" to make all your Modifier Keys return to their original functionality, just in case they were somehow messed up.
     
  5. hapajap2k thread starter macrumors newbie

    Joined:
    Jan 31, 2010
    #5
    ITS FIXED! YES! THANK YOU! now onto my other problems...hah...........
     

Share This Page