my apps stopped working on gen 2 touch

Discussion in 'iPod touch' started by azure247, Sep 21, 2008.

  1. azure247 macrumors 6502

    Joined:
    Sep 9, 2008
    #1
    I got it Friday and tried out a few apps like Pandora and it went fine. Today, I tried to use AIM, pandora, and everything but they dont work. They load up for 2 seconds, then closes down and Im back at home. Can someone help me?

    Okay fixed, I dont know WHAT happened but I had to delete all my apps and re-install them. =/
     
  2. 99MustangGTman macrumors 6502

    Joined:
    Dec 3, 2008
    Location:
    Germantown MD/ Columbus OH
    #2
    I have the exact same problem, can anyone tell me whats wrong???:confused:
     
  3. ZuneMan? macrumors regular

    Joined:
    Nov 21, 2008
    Location:
    Apple Store
    #3
    I had the same problem.

    But no one helped me here.
     
  4. big-blue-wolf macrumors regular

    big-blue-wolf

    Joined:
    Feb 10, 2007
    Location:
    15.8 miles from Molineux
    #4
    You are best to reboot your touch after you have installed any Apps. Sometimes Apps won't run until you do.
     
  5. Walt DI macrumors member

    Joined:
    Dec 4, 2008
    #5
    My exact same post....

    after every app, restart your iTouch, especially if you downloaded like 5 or so at a time or what not...and if you dont do it everytime, atleast with complex apps like Pandora..etc...
     

Share This Page