My apps won't launch after installing 3.1?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Undispu7ed, Sep 22, 2009.

  1. Undispu7ed macrumors newbie

    Joined:
    Oct 23, 2008
    #1
    So I upgraded to 3.1 and none of my apps will launch except the default ones. I tried restoring and I still get the same thing. I even tried reinstalling my apps prior. Anyone know what's going on? Once I tap an app it opens and closes right away.
     
  2. ptukhar macrumors newbie

    Joined:
    Sep 11, 2008
    Location:
    bay area, CA
    #2
    I had the same issue, it was resolved after a reboot.
     
  3. Undispu7ed thread starter macrumors newbie

    Joined:
    Oct 23, 2008
    #3
    I've done multiple restores and reboots, no go :(
     
  4. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #4
    Deauthorize the computer used on the iTunes acct. to buy the apps, then reauthorize it. If that doesn't work do this:

    http://support.apple.com/kb/TS1702

    If none of that works do a DFU restore.

    If worse comes to worse, you can restore as new, and then sync most stuff back. You should sync as much as you can to the applications that can be used to sync so that you won't be dependent on a backup (notes to outlook or mail, contacts to address book, etc.)
     

Share This Page