My Apps wont work

Discussion in 'iOS Apps' started by bluwes, Jun 18, 2009.

  1. bluwes macrumors newbie

    Joined:
    Jun 18, 2009
    #1
    Hi all, new on here. Just downloaded version 3 software. None of my downloaded Apps will work when I click on them. All I get is the opening page then it closes down.

    Any ideas ?
     
  2. ppilone macrumors 6502

    Joined:
    Jan 20, 2008
    #2
    Have all your apps been tested for 3.0?

    If so - try a backup and restore. That (usually) fixes problems like this.
     
  3. bluwes thread starter macrumors newbie

    Joined:
    Jun 18, 2009
    #3
    Funnily enough, after I sent the last post I tried the App store, it let me download a random free App.Now all the others work.....weird eh?
     
  4. schubes macrumors regular

    schubes

    Joined:
    Jul 14, 2008
    Location:
    British Columbia
    #4
    Since upgrading to 3.0 one of my favourite apps has stopped working: WiFinder, a free app that was far more powerful and useful in finding wireless networks than the settings-wifi standard way. Can anyone suggest an alternative (free) app that works with 3.0 and works well?
     
  5. adbe macrumors 6502a

    Joined:
    Jul 11, 2008
    #5
    Damn, I hadn't spotted that. :(

    A quick look at the product page says that a fix is already in the approval stage though, so that's good.

    http://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=294771472&mt=8
     
  6. Resist macrumors 68030

    Joined:
    Jan 15, 2008
    #6
  7. adbe macrumors 6502a

    Joined:
    Jul 11, 2008
    #7
    Unless I'm going insane, that link was correct earlier. :confused:

    Maybe the app just got renamed, but then that'd suggest the new version is out, and I'm not seeing any updates. Since I can't open Wifinder, I can't see who the developer was.

    Otherwise Apple pulled the app 'cos it wasn't 3.0 ready, in which case, it'll be back if/when it's fixed.
     
  8. adbe macrumors 6502a

    Joined:
    Jul 11, 2008
    #8
    So I think I'm just going insane.

    And yeah, Wifinder has definitely gone MIA. :(
     
  9. Resist macrumors 68030

    Joined:
    Jan 15, 2008
    #9
  10. DiamondMac macrumors 68040

    DiamondMac

    Joined:
    Aug 11, 2006
    Location:
    Washington, D.C.
    #10
    The same thing happened to me and it eventually worked itself out after awhile.

    I am still not sure why.

    Maybe something was activating or whatever but after an hour, everything started working

    Re-start just to be sure
     
  11. JCastro macrumors 6502a

    Joined:
    Feb 12, 2008
    #11
    I have had the same thing happen to several of my apps as well. Guess they just need to be updated for 3.0. Hopefully they will get it going soon.
     
  12. Resist macrumors 68030

    Joined:
    Jan 15, 2008
    #12
    But as I already stated WiFinder won't be back.
     
  13. adbe macrumors 6502a

    Joined:
    Jul 11, 2008
    #13
    That's a real shame. It was a great app, and handy for sorting out people's wifi problems when they are in congested apartment complexes. :(

    Interesting that he states 3.0 basically breaks all these apps, yet, the app I inadvertently linked to suggests that they have a fix in the approval stage.

    Let's see how that shakes out.

    Thanks for digging that link up though!
     
  14. benhur5701 macrumors newbie

    Joined:
    Jun 21, 2009
    Location:
    South Sweden
    #14
    Wifinder

    I cant get wifinder to work anymore.So I test everything I find earlier,they dont work in firmware 3 none of them.I test them ALL but no.I miss Wifinder, so I dont have anything to search after wifi anymore. hmmm
     

Share This Page