My avatar issue

Discussion in 'Site and Forum Feedback' started by marclapierre13, Jul 1, 2008.

  1. marclapierre13 macrumors 6502a

    marclapierre13

    Joined:
    Jul 7, 2005
    #1
    every time i create an avatar, on the right side it gets a white line on it. On all of my photo viewers (preview, i photo, CS3) its not there, but when i upload the picture to my avatar it appears there.
    WTF?
     
  2. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #2
    Is your image 75x75?
    Because if it's not, then that may be a product of color replacement to fill the void by the forum.
     
  3. marclapierre13 thread starter macrumors 6502a

    marclapierre13

    Joined:
    Jul 7, 2005
    #3
    No. But i just copied the size of your avatar, and yours looks fine, so i resized mine to be the same, hopefully this works.
     
  4. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #4
    yellow is a mod and has a different size restriction

    Woof, Woof - Dawg [​IMG]
     
  5. marclapierre13 thread starter macrumors 6502a

    marclapierre13

    Joined:
    Jul 7, 2005
    #5
    o..lame.
    ok i resized mine to 75x38...so now it should meet the restrictions, and not have that *stupid* line on it right? well see in a couple hours...
     
  6. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #6
    75X75 is correct, but yellow has a larger restriction than that

    Woof, Woof - Dawg [​IMG]
     
  7. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #7
    Yeah, I have a white line too. :eek:

    ...And yes, my avatar is 75x75. I gave up trying to figure out the problem a long time ago.
     
  8. marclapierre13 thread starter macrumors 6502a

    marclapierre13

    Joined:
    Jul 7, 2005
    #8
    I know, i understood that the first time you said it. But i dont want to change mine to "75x75" because that would make it a square box, and my picture is rectangular, so the size is 75widthx38height, if i changed it to be square, it would be squished....so i am still within the 75 boundary, so it should work.
     
  9. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #9
    what are you using to create it? what software?

    Woof, Woof - Dawg [​IMG]
     
  10. marclapierre13 thread starter macrumors 6502a

    marclapierre13

    Joined:
    Jul 7, 2005
    #10
    Created using ps CS3
     
  11. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #11
    sent you both a PM with another .gif to try
    maybe it will, maybe it won't

    we shall see...

    if it doesn't work, then we will try something else ;)

    Edit: OK EricNau, it's up to you... marclapierre13 is good to go

    Woof, Woof - Dawg [​IMG]
     
  12. marclapierre13 thread starter macrumors 6502a

    marclapierre13

    Joined:
    Jul 7, 2005
  13. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #13
    Sure enough, looks like it works. Thanks - it had been bothering me a long time.

    Can I ask your secret?
     
  14. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #14
    I could tell you... but then I would have to kill you ;)

    OK, that was the obligatory line :rolleyes:


    I just checked your .gifs first, to see if they were the problem or if it was the site. Sure enough, both .gifs had a very thin white space in them (from some glitch in the original resizing?). I just cloned your background and filled in the white space. BAM! Done.

    No secret really... I just magnified it to 400 to see what I was doing :eek:

    Glad that was all it was. I know how frustrating things like that can be.

    Enjoy!

    Woof, Woof - Dawg [​IMG]
     
  15. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR

Share This Page