My background picture is getting way too zoomed in!

Discussion in 'iOS 7' started by BadCo55, Aug 5, 2013.

  1. BadCo55 macrumors newbie

    Joined:
    Aug 5, 2013
    #1
    I've been trying to figure out why for an hour my phone zooms into a background image way too much.. The other thing is that I have used this image before with no problem.. PLEASE HELP
     
  2. hamiltonDSi macrumors 68000

    hamiltonDSi

    Joined:
    Jul 29, 2012
    Location:
    Romania
  3. Tyler23, Aug 5, 2013
    Last edited: Aug 5, 2013

    Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #3
    It's because of Parallax. It zooms in on the image so that when you move the device, there is extra content off screen that can be shown to create the effect of movement.

    It had existed in previous betas, but the effect seems to have been amplified in beta 4.

    If you don't want this to happen, you'll have to turn off Parallax (Set Reduce Motion to On), under Accessibility.
     
  4. BadCo55 thread starter macrumors newbie

    Joined:
    Aug 5, 2013
    #4
    I mean it zooms in an extreme amount. It's a picture of a person and all I can see is their mouth when I try and set it.
     
  5. Gogurt48 macrumors 6502a

    Gogurt48

    Joined:
    Jun 17, 2013
    #5
    Yeah, it's a bug. Parallax is supposed to zoom in a little, but in beta 4 it zooms in way too much. I've turned it off and will try it again when beta 5 comes out.
     
  6. lsutigerfan1976 macrumors 68000

    Joined:
    Sep 14, 2012
    #6
    Yeah it has been mentioned before. It seems to be a bug in beta 4. The good news is now you can now set a wallpaper without settings crashing. The bad news is that most of the images you set will zoom in too far, without being able to resize it in beta 4.
     
  7. cleo1 macrumors regular

    Joined:
    Jul 16, 2013
    #7
    It's not a bug, and it's been around since beta 1. And yes, it sucks. The idea is, stretch the backgrounds to allow 'wiggle room' for parallax. This just results in blurred, cropped backgrounds. A better solution is to require a minimum image size (larger than the screen), like is already done with panoramic wallpapers.
     
  8. matty.p macrumors 6502

    Joined:
    Jun 24, 2010
    Location:
    Portland, OR
    #8
    Not sure if it's a bug but beta 4 compared to beta 1 the zoom in is much more pronounced.
     
  9. Gogurt48 macrumors 6502a

    Gogurt48

    Joined:
    Jun 17, 2013
    #9
    Sure, but in beta 4 some pictures are being zoomed to ridiculous extremes. That's why I think it's a bug. I understand it has to zoom a little to make parallax work.
     
  10. redherring1977 macrumors newbie

    Joined:
    Oct 3, 2013
    #10
    "Reduce Motion" to make zooming go away

    You can adjust this in your settings - go to "Settings," then "General" and then "Accessibility." Click on "Reduce Motion" to make the zooming go away.
     

Share This Page