My Base 21.5 - just AWESOME but a minor issue

Discussion in 'iMac' started by OCalcutta, Aug 2, 2010.

  1. OCalcutta macrumors newbie

    Joined:
    Jun 27, 2010
    #1
    I've been playing with my new iMac for 3 days now and I am still at awe. It's my first Mac. It's a completely different experience from a Vista. Just love it.

    However, there is a minor, but quite irritating issue. I don't know if it's with the iMac or the magic mouse (which I've gotten comfortable with) but any web page I go to, it automatically scrolls down almost a quarter of the way. I've tried different surfaces. Happens all the time. Just as I start reading something, it scrolls down and I've to scroll back up and it would do it again. Annoying as heck.

    Any ideas?

    Thank you!
     
  2. DannyBres macrumors 65816

    DannyBres

    Joined:
    Oct 30, 2007
    Location:
    UK
    #2
    Hmm no idea but go into System Preferences then Mouse and turn Scrolling off in the multitouch options and see if that stops the problem, then you know it is a problem with the mouse or you are scrolling by mistake!
     
  3. bolen macrumors 6502

    bolen

    Joined:
    Jul 22, 2008
    Location:
    Sweden
    #3
    My girlfriend had some troubles with accidental scrolls on the Magic Mouse when two-finger-scrolling was enabled. Much happier after disabling two-finger-scrolling, I'm however not sure if the two-finger-scrolling is a default setting or not.
     
  4. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
    #4
    Does it do the 'crazy' scrolling in other web browsers?
     
  5. OCalcutta thread starter macrumors newbie

    Joined:
    Jun 27, 2010
    #5
    Does it on all browsers.

    But seems to have been fixed! Thanks, bolen. Unchecking the 2-finger scrolling did it.

    Thanks all.
     

Share This Page