My battery life percentage is stuck on 100%

Discussion in 'Jailbreaks and iOS Hacks' started by Lemons!, Jul 29, 2009.

  1. Lemons! macrumors member

    Joined:
    Jul 1, 2009
    #1
    It's been like that since I jailbroke it last night. Is this a known problem, should I go to Apple?
     
  2. STEVESKI07 macrumors 68000

    STEVESKI07

    Joined:
    Jan 6, 2009
    Location:
    Washington, DC
    #2
    Sounds like a sweet problem you got there.


    Seriously though, I'd do a restore and JB again and it should fix it.
     
  3. Lemons! thread starter macrumors member

    Joined:
    Jul 1, 2009
    #3
    oh damn sorry, i posted it in the wrong forum.
     
  4. davyreins macrumors 6502

    Joined:
    Jul 10, 2008
    Location:
    Ann Arbor
    #4
    I haven't jailbroken my iPhone and this has happened to me too. I usually reset and it fixes it.
     
  5. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #5
    I think you have the battery everyone wants. :)

    Have you done a reboot or reset? I think that'll fix it.
     
  6. Lemons! thread starter macrumors member

    Joined:
    Jul 1, 2009
    #6
    It was working fine yesterday, but since then I'm resetted/jailbroke at least 3 times already. Does wi-fi affect the battery life?

    It finally went down now, it's at 98% now.
     
  7. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
  8. arykmax macrumors regular

    Joined:
    Mar 2, 2008
  9. yezza macrumors regular

    Joined:
    Mar 12, 2008
    #9
    Me too.

    Strange, I have the same issue as of today (2g iPhone). Last night all I did was install the SMS notification for GriP.

    As a side note, I've been extra conscious of my battery life as I've had activatesms2g installed and battery life has been horrendous. I couldn't uninstall it for some reason, so did a restore and set up as a new phone two nights ago. Chose to jailbreak with quickpwn instead of redsn0w to see if battery life would improve, and it was certainly better (compared with having activatesms2g installed) yesterday. Today at 9am I thought it was too good to be true (to have 100% of battery life left)!
     
  10. IBradMac macrumors 68000

    IBradMac

    Joined:
    Jun 27, 2008
    Location:
    Ohio
    #10
    I had this happen to me one morning after I jailbroke... It stayed stuck for like 4 hours or so.

    Not sure why it happens, but it suddenly started working again. Weird. :confused:
     

Share This Page