my blob file's from iOS 5.0.1, can i install Custom 5.1.1 ipsw ?

kenreaves

macrumors member
Original poster
Mar 27, 2012
68
0
i need help

i have JB iphone 4 iOS 5.0.1 bb 1.59.00 unlocked via ultrasn0w


today i got ma phone bricked while installing Siri Original from russian repo, now m going to restore it with custom ipsw c'z if i didn't stitch my blob file , i will .definitely loose my baseband 1.59.00 and so my unlock (unltrasn0w)

i want to install iOS 5.1.1, but as i try to stitch my blob file with original 5.1.1 firmware, it says " the blob doesn't appear to match with this IPSW build "


is there a way to install 5.1.1 on my phone ?
or i have to install same 5.0.1 again ?
 

Applejuiced

macrumors Westmere
Apr 16, 2008
40,672
6,531
At the iPhone hacks section.
You cant stitch a 5.0.1 blob to a 5.1.1 ipsw.
That's why it's telling you it doesn't match.
5.1.1 is the current firmware signed so you don't need to stitch anything. Just put your iPhone in pwned dfu and select the custom 5.1.1 to restore to.
 

NanoNyrd

macrumors regular
Dec 1, 2011
218
0
You can just make a custom ipsw with no BB, and install it. You do not need to stich SHSHs as apple is still signing 5.1.1.

If you insist, you can of course get the 5.1.1 SHSHs with TinyUmbrella, iFaith or redsn0w - and most likely Cydia has them as well. But you don't need them (until Apple releases the next version).
 

TriJetHero

macrumors 601
Oct 13, 2010
4,953
141
World
yop, no need for SHSH to be stitched for 5.1.1, however to remain on the 1.59.00 BB you need a custom IPSW without the BB, redsn0w or sn0wbreeze can make it.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.