My blog is still NOT publishing!!!!

Discussion in 'Mac Apps and Mac App Store' started by queerheaven, Jun 30, 2010.

  1. queerheaven macrumors newbie

    queerheaven

    Joined:
    Jun 27, 2010
    Location:
    Miami Beach fl
    #1
    It has been almost a week and I am still not able to publish. I have tried everything. I have deleted the files that iweb help said I should. I go and "publish all" but just before the Archives finish loading ... up pops the error that it can't publish & I should try again. Well, I have tried again and again... same thing happens. There has got to be someone out there that can help me.
    queer.heaven@yahoo.com
     
  2. GTBris macrumors newbie

    Joined:
    Jul 4, 2010
    #2
    iWeb blog publishing troubles

    Hi there,

    I too have problems publishing my new website which includes 2 iWeb blog templates.

    Previously, I was easily able to publish my web pages to an external host, as I had only simple iWeb templates with my own content.

    Now the error message that comes up when trying republish my web pages (incl. the iWeb blog templates) reads:

    "Can't change directory to /public_html//Artemisia_Natural_Medicin_1./Health_Blog/Entries/2010/7/3_Anti-ageing_Program//_Join_the_Fabulous_Fifties_Club_files: No such file or directory "

    Does anyone know what this means? Can't iWeb create the subdirectories for the blog entries when the pages are transferred to the host folder?

    Incidentally, the web pages incl. the blogs work perfectly when I click through them as published in the folder on my hard drive.

    Perhaps this is a similar problem for you?

    Regards,
    Gabriela
     

Share This Page