My Bluetooth Menu Bar is Gone!

Discussion in 'macOS' started by Shanesan, May 21, 2007.

  1. Shanesan macrumors 6502

    Shanesan

    Joined:
    Jul 29, 2006
    #1
    Up on the top menu bar, there's supposed to be my bluetooth button so I can turn it on and off easily, etc. It's not there!


    So I looked in the Bluetooth Hardware settings in System Preferences and it was checked off...

    What else can I do?

    See pictures.
     

    Attached Files:

  2. killmoms macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
    #2
    Did you try unchecking it and then checking it again?
     
  3. epochblue macrumors 68000

    epochblue

    Joined:
    Aug 12, 2005
    Location:
    Nashville, TN
    #3
    Does restarting fix the problem? Checking/unchecking that box?
     
  4. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #4
    I would try unchecking and checking it first, but if you just can't get it to appear, it's actally located in /System/Library/CoreServices/Menu Extras/Bluetooth.menu
     
  5. Shanesan thread starter macrumors 6502

    Shanesan

    Joined:
    Jul 29, 2006
    #5
    Unchecked it and rechecked it, nothing happend. Restarted, same results.

    Tried double clicking on the Bluetooth.menu, and it did its little opening animation, but nada.

    Anyone else?

    Tried other things, like sync.menu, and it ran just fine. Maybe my Bluetooth.menu is corrupted?

    EDIT: Force quitted SystemUIServer and it reloaded the Bluetooth menu button. Going to restart to see if it vanishes again.

    EDIT EDIT: Restarting it bred the same problem again.
     
  6. Minkintosh macrumors newbie

    Joined:
    Dec 24, 2004
    Location:
    Claremont, CA
    #6
    Happens all the time to me

    This has actually been happing to me for a long time now, but I always forget about it everytime I need the little icon. What I do is uncheck Show Bluetooth status in the menu bar, then click on the menu bar, then check to option and finally click back on the menu bar. This usually brings the icon back for me. That is the quick fix I use, but it still goes away from time to time. Hope that helps.
     

Share This Page