My CE MB is having trouble

Discussion in 'Mac Basics and Help' started by ZenWLH, Jul 19, 2009.

  1. ZenWLH macrumors newbie

    Joined:
    Jun 5, 2009
    #1
    Hey,


    I bought this Mac about 2 months ago and now I can't download anything, saying a codec overrun and it's just kind of acting up... What should I do?


    Thanks.
     
  2. JefferyShin macrumors regular

    JefferyShin

    Joined:
    Jun 20, 2009
    #2
    Try one of these?

    -Reboot
    -Repair disks
    -Repair with Leopard DVD
     
  3. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #3
    Repair collector's edition permissions
    if that doesn't work reinstall using the collector's edition DVDs that came with your mac.
     
  4. ZenWLH thread starter macrumors newbie

    Joined:
    Jun 5, 2009
    #4
    Thanks. I've tried repairing the permissions on OnyX and on Disk Utility and nothing. I've tried restarting, nothing... If I reinstall the disks, would everything be lost?



    And I've read around and I learned that some people think it could be their Netgear router causing this. Could it be? I've used this router at my old house and it worked great...
     

Share This Page