My Cloud compatibility issue

Discussion in 'OS X El Capitan (10.11)' started by Dblaze, Jan 14, 2016.

  1. Dblaze macrumors newbie

    Jan 14, 2016

    I currently have a 4TB WD MY Cloud which is painfully slow with OSX El Capitan, I have done some research and apparently it’s a compatibility issue with OS X Finder.
    I borrowed an old Windows laptop which has Windows 10 installed on it and My Cloud works fine with it so that seems to support the compatibility issue.

    Has anyone successfully setup My Cloud with OSX El Capitan if so can you let me know how you worked your magic, alternatively can someone suggest a reasonably alternative NAS that is compatible with OSX El Capitan?

  2. Dblaze thread starter macrumors newbie

    Jan 14, 2016
    I seem to have solved my issue with Finder, Finder is now performing better when drive mapping is done as follows:
    Click 'Finder' then 'Go' or hold down 'CMD' then press 'k'
    Enter the server address in the same format as the following example:
    Then click connect.
    This is all I have changed this evening and now My Cloud is working much much better.

    I hope this helps anyone else who is struggling with My Cloud and OSX Finder.

Share This Page